Mac osx el capitan 11.11.1

I’M FRENCH BUT I CAN TRY TO EXPLAIN : Sorry in avance for my “fautes”

I got a WD My Passeport 1 TO and i would like to use it on a Mac under OSX El Capitan an Windows 7 on a PC
I have a message on Mac :"" problème config with RAID please start WD Drive Utilities"
But i don’t have any result and the external hard disc is automaticly éject

What can i do else??? help me please

Philippe

Hello there,

Have you tried to partition the drive with disk utility? Also would like to know if you have the WD drive utilities installed on the Mac. In case its installed try to uninstall it to see if this helps.

Install WD Disk Utility, but format the drive as ExFAT if you plan to use on Mac OSX and Windows PC.

Hello
³Merci² for your attention

Yes I tried to partition the drive but i don¹t succeed in ?

I uninstall WD drive utilities : The disk stay open but I have always the
message ³probleme configuration RAID , please start WD drive Utilities ??

What can i do ? Can¹t i find the ³original config of the disk² to restart
from the beginning ?

Many thanks