Mac OS X Lion - Problem to Connect

I’m testing the Mac OS X Lion (10.7) and, after install, I can’t login on WD My Book World Edition II (version 01.02.06 with MioNet 4.3.1.12 built on Thu Oct 21 10:19:41 CST 2010).


When I open the Finder My Book is listed. When I clicked on server, the connection is established and the folders shared are showed, but when I click to “connect as…” the login window was popped up, I put my user/pass and submit, but the system shows a message “Server version that you are tying to connect is is not compatible” (my mac os x are running in brazilian portuguese. The original message is “A versão do servidor ao qual você está tentando se conectar não é compatível”).


I know that Mac Lion isn’t an official version, but I believe that is important to alert all My Book Word users about this problem.


After upgrade to Lion, all applications using compatibility mode with PowerPC versions stop to work and the system shows a message informing that it’s not supported anymore. I don’t know if this is the final Apple decision or if it’s the origin of the problem to connect to My Book Word II using user and password, but just this kind of application are with problems to run on Lion.

If possible can you please send a screen shot of the issue?

Mac OS X Lion and NAS WD

FYI: When I run Snow 10.6.6 in the same iMac my NAS woks 100% ok.

You should try contacting WD’s Technical Support. I don’t think this OS is supported, but you should let WD tech support know about your issue.

You can do so either by phone or email. To Contact WD for Technical Support:

http://support.wdc.com/contact/index.asp?lang=en

I will contact WD’s technical support.  Lion is under development, but probably will be running in the new macs at the end of this year. So, this is a problem need to be solved.

I have the same issue, same drive and also testing Lion.

Did you contact WD Tech support?

Hi Guys,

i’m from germany, so please be patient concerning my english

i’ve the same issue, doing the following:

log in as admin on the logon-interface via bonjour

making the private folders public

go to “connect with server” in the finder menu -> command + k

enter smb://mybookworld

connect the folder you want to enter

after copying the things you’ll need change from public to private

worked for me

thx and best regards

chris

Hi guys,

I just connected through finder and it works. Just go to Finder then " Connect to Server" then type " smb://mybookworld". It will ask you what Folder you want to mount, I personally keep everything in my Public Folder so i mounted that one. The main issue I have that after every restart of closing of the Finder window ( of the mounted folder) you need to go "Connect to Server"again. Quite anoying after a while.

Also check if " Sharing files and folders using SMB" is checked in Systems Prefrences, for me it wasnt after I installed Lion. You can find it under Sytem Prefrence -> Sharing -> File Sharing -> Options -> Share files and folders using SMB and then click Done. I hope this helps. My appologies for my bad english. 

Best regards,

Asteroth

i have the same problem and the above solution doesnt work if you previously set a password on it?

Try to change the password in keychain or set a new one.

I finally got this working! World Book edition, Mac, Lion and mounted private working folder in Finder. When you connect to server in Finder, use the IP address but use SMB not default AFP at the start. If you do this, it’ll ask you which folders you want to mount and the username/password if those folders are protected. Works perfectly and Ive had my world book edition for about 10 months with no recent updates. Why can’t the instructions tell you this!

The solution of using “sbm://xx.xx.xx.xx” in connect to server option in Finder menu worked for me. Its not that intuitive, but guess these forums are for that.  Either Mac or WD should make this information directly available on their website. 

Thanks for the solution.

Adi