Mac does not see WD my book drive after Vilevault used

hi could anybody help please

i replied to a Vilevault offer on screen to find spare space on my Mac and clicked Use Vilevault. When I next logged into my mac I could not see the My Book drive anywhere. I tried unplugging, changing cables, etc and still nothing. I checked to see if it was working and plugged WD drive into my iMac laptop and it worked fine but it is still not being seen by my desktop mac at all.

Any ideas please?



Don’t know much about Macs but it sounds like VileVault might be the problem. Is it compatible with your version on the Mac?


1 Like

yes i think FileVault is the problem - but it is compatible. filevault came with operating system and all was working before i activated filevault for the first time. i have since deactivated it but mac will now not even recognise when ext drive is plugged in.


were you using apple’s file vault or a third party version?  whichever, you may have locked the drive on that computer.  so, you’ll have to activate it again and unlock the drive.  you may also be able to do it by going into disk utilities, click on the drive, and then click on unlock.  that’s as I understand it.  I don’t use that software for myself.  I would research it a little more if I was you.

1 Like

thanks wayne - i think this may be the solution - having done some research it could well be something to do with unlocking the drive.  i will have another go at this (can’t get in via disk utility as it does not recognse the drive in order to unlock it).

I’ll keep on trying. thanks mike

hopefully, it works.