M.2 Black SSD and Acronis True Image WD Edition Software

seems that the WD Acronis software is not able to see the NVMe SSD. UEFI enabled. I see it at hw level and I can do the tests with the diagnostics in the bios.

Suggestion ?

Best regards

I’ve faced the same issue in here with M.2 Blue, but I’ve solved it quickly. Opening Windows Disk Management I saw a message about initialize SSD. I click on Yes button and after that I opened Acrornes True Image again and voilà: Acronis finally found WD Blue :slight_smile:

1 Like

Have the same issue, Acronis WD edition does not recognize my new WD black 1TB NVMe in any PC. First I wanted to make a backup image of my actual Intel SSD NVMe on Lenovo nb. Acronis did not recognise any WD disc, I had to connect my WD pasport external HD via USB.
Then I make a backup into my network NAS station. Then I installed the WD black NVMe in my son’s PC, where another WD (1 TB HDD) is present. Acronis started and I tried to restore backup image into WD NVMe SSD. I was not able to do it via selected partitions (5 in total from previous Intel SSD) as the last partion was always in red error (even if I tried to leave really much more unalocated space for that last partition). I played with arranging of selected partitions more than 1 hour with no success, finally I decided to restore via option “Entire disc”. It started with restore … and after it finished, PC was shutted down and I removed the WD black SSD from M.2 slot, we have discovered the disaster. The PC was not able to boot. That f—g Acronis software restored the WD HDD instead of new WD black SSD !!!
So my son losts all the data in that HDD and new WD black SSD was still empty. Of course MBR of the original system disc (SSD) was overwritten and we spent several hours to make the PC booting again from the original SSD.
Finally I have my former Intel SSD from Lenovo nb cloned into new WD SSD NVMe and installed in my Lenovo nb. Now the Acronis WD does not recognise it again and is not started on my nb - so I can not make a backup copy.
Producer as WD should be very sure that the SW they provided with their HW is really safe and working, for me it’s a blame of WD.

1 Like

I have owned Acronis software in the past without ever learning to use it. Your post ‘answered’ my interest in purchasing an updated version of it. Thank you. ‘Sorry’ to hear of your frustration using it.
My own successful backup experiences were on Macintosh pcs decades ago. I am very reluctant to even try backing up a Windows anything. I am not stupid but I also am not gifted with ‘digital AI’.

Coper, if I understand what you were trying to achieve with your son’s pc was replace the HDD with the WD Black SSD, I think you should have used the cloning function, not the restore function. Cloning should duplicate the files, the MBR and the selected partitions from one disc to another. Restore simply replaces the files on the same disc that was originally backed up. If you made a disc image prior to cloning or restoring, as well as made a recovery cd or dvd, you might have had a way to at least get all the files back on the HDD. I may stand corrected by someone more knowledgeable, but that is my understanding of the difference between the two operations.

Having said that, I am now struggling with a failed cloning operation of my own!

worked thanks