Low sound level


#1

I have a problem with low sound level in most of the movies. Is any way to adjust it?


#2

Uhm,  Turn up your Volume.   :wink:

No, seriously, there’s no way to manage the audio levels from the WDTV; it passes purely what’s in the stream.   It’s up to the receiver to do this.

I suspect what you’re talking about is things like Dialog being too quiet, while the Music and Effects get too loud?   If so, you may have to re-encode them using a feature called “Dynamic Range Compression” or something like that which “squishes” the audio levels.

I don’t do this with my DVD’s, I prefer to leave the audio completely unchanged (DTS or AC3 passthru).   If I need that, I turn that feature on on my audio receiver.


#3

Just to further elaborate on what Tony’s saying, if a movie is encoded in 5.1 surround sound, the center channel contains the dialog.  If you select “stereo” in the WD Live audio playback (the default) this is all mixed in with the rest of the channels and can indeed be overwhelmed by them.

It’s best to select “digital” in that option, which will then pass through the 5.1 surround sound (but it assumes your output device, either receiver or TV, can properly decode those channels.  And it can only be done via HDMI or optical). 

This, BTW, is a common problem for many broadcast television shows (which are often mixed in 5.1 but output to folks who can only play stereo sound – the dialog is overwhelmed.  The short answer – upgrade your system to surround sound, as it’s really the way to go).


#4

Thanks for answers, got an ideas now.