Lost webgui all users MyBook World Edition II White Light

Suddenly i have lost access to the wd network storage manager WEBGUI. I have the log-in screen to log-in into the webadmin page but whatever i did (reset button at the back, unplug->power up + reset for 40 sec) did not help. All other users did not work as well. -admin/admin, admin/123456 did not work. I have samba access to white light (admin/admin), SSH console connection do you know any solution for reset the admin password or force it via console? Any recovery guide? Regards

You have already tried resetting but you only need to press the button for 4 secs

can you access the drive?

Already tried to soft reset (pressing button for 4 secs) and hard reset (power on pressing reset button for 40sec) same situation no webgui access. Yes I have drive access and ssh. Thanks

Any help will be very appreciate. Could any of you guys kindly upload the /proto folder contents for the 1.02.14 FIRMWARE I suspect it should take care of this issue?