Lost Remote Network Access

The purpose of this drive is to have a networked drive on Mac/Win machines at work. Some people are mobile, others are at one of two locations. We accessed the network drive via WebDAV. Mapped a remote network drive to various computers. Since OS5, that ability is lost. No access to Acrobat, Excel, Word, Autocad files unless within the location where the drive is located at.

I need to figure out how to get back to OS3. I should have known something will be up.

Oh, passwords don’t work for most users. When trying to change password it says wrong password. Now I’m setting up all users all over again.

1 Like

I personally never worked with WebDav.

I have, however, successfully logged into a OS5 NAS using a VPN connection into the network. The router (a cheap ASUS model) servers as the VPN host.

Once logged in as a VPN connection, I think you can then map drives (although I don’t personally map network drive)

same here, after update to OS5, my Cambridge Audio CXUHD also says wrong password / wrong name when I try to enter SMB

was up all night. Business is about to open and all passwords have been redone. From both work locations everything works now through router to router connection (VPN), but no VPN on individual laptops. Still no remote access through WebDAV or any other means.

I guess we’ll be able to work 2 days with a handicap, but if I can’t solve this by Sunday I need to buy a new NAS.

I think I see what the problem is. Even though I have WebDEV available in Network settings, I think in OS3 I was able to enable/disable WebDEV for each individual share. This feature is now gone. I guess I’ll have to figure out if I should get another EX2Ultra with OS3 and restore everything over or go with Synology.

@daleksic WebDav is not supported on My Cloud OS 5,but you good configure FTP Server Access.

How To Configure FTP Server Access on a My Cloud

Answer ID 4749

the reason we went with WebDAV is that we have several Macs in our circulation and they can read the file but not write to the folder. At that point I need to have a program that transfer the file rather than natively just open or close a document.

Tried it on PC and Mac and I get " This file server will not allow any additional users to log on. Try connecting again later."

Finally got FTP working with more than 1 user logged in. Wasn’t too hard. I can now open files in finder but I cannot save them.