Lost access to Resilio Sync after FW upgrade

Hi there,

after updating my MyCloud EX2 Ultra to FW 5.22, I lost access to Resilio Sync (current version) on all stages … no config page, no sync

I already reinstalled the app without success … any suggestions?

@WDStaff … you nailed it (again)

Hi there, same Problem here, after the Firmware Update the resilio sync app stopped working. No access to the configuration settings. No sync.

@McAroni … as I wrote beneath your post on the resilio board, I downgraded to 5.21.104 and all works well again … besides the TimeMachine issue (must be set to 100% disc space), of course which is persistent since 5.19 …

@WDStaff … FIX THIS! … at least the TimeMachine error cause has been determined completely (by this community) …

2 Likes

@hObelware …thanks for your answer, unfotunatley i have no idea how to downgrade to an earlyer version, and on wd´s download section i could only find the current firmware to download. grrrrrrrr

https://downloads.wdc.com/nas/WDMyCloudEX2Ultra_5.21.104_prod.bin

just update manually. works well here! thanks @hObelware

2 Likes

Thanks i will try it.

Edit:
Worked perfect. Thanks @hObelware and @j0n0 for the link.

Same here, with the latest update no more resilio sync!

Just installed WDMyCloudEX2Ultra_5.21.104_prod.bi but the config page of resilio does not open either?!

Pls help
Erwi

At first try the config site was not shown after the downgrade. But not because there was no access. Firefox told me the connection to the site was not secure. You have to accept the terms that you know the risks and you want to show the page. Then it worked for me.

1 Like

Ok, thanks … for me it says no connection… will try again.
Erwin

I am giving up … no connection

@ekweb bist Du sicher der Resilio Server läuft? Check mal im WD Dashboard … ggf. nochmal drüberinstallieren

Ich hatte da gar keine Probleme

Und vielleicht auch checken ob das firmware Update wirklich funktioniert hat.

1 Like

ja, auto-update sollte auch deaktiviert werden

You can still manually start Resilio Sync by connecting to your WD using SSH and running the below command:

/shares/Volume_1/Nas_Prog/ResilioSync/bin/rslsync --config /shares/Volume_1/Nas_Prog/ResilioSync/settings/sync.conf
1 Like

Might have found the problem. The /shares/Volume_1/Nas_Prog/ResilioSync/common.sh file is set up with -rw-r--r-- (640) while all other .sh files in the same directory have -rwxr-xr-x (751).

I bet the OS changed how it starts apps and Resilio needs to adjust their installer.

Resilio updated their latest build (but used the same build number) to get around the changes WD made to 5.22.113 of the My Cloud OS 5. Anyway, anyone still having issues can resolve it by reinstalling from the Resilio Sync Knowledge Base.

1 Like