Lost access to My Book 1TB

Hi - after installing a new desk, when I restarted my drive I could no longer access it.  I’m running the My Book Live tool to find the drive.  It finds it but the name that I had before is changed and shows <?XML  When I click next it says that the firmware needs updating.  I proceed to launch the dashboard which comes up with the password request.  I tried “admin” and “123456” and always keeps coming up with invalid password.

Please help - this is my entire photo, music and media library…

Thanks in advance.

Welcome to the Community.

Have you tried manually mapping your NAS for direct access?

http://wdc.custhelp.com/app/answers/detail/a_id/2676/

When I navigate to it normally to manually map the drive, I see the drive - but the name of it is “<?XML VERSION=”. Then when I click on it, it says “not accessible”.  Something is messed up.  

Same thing here. Anyobe have a solution. I get the popup to enter user and password but access is denied all the time.

I’m also having similar issues - when I try to map the drive, it doesn’t show up as an option, even when I try via IP address. I can access the data on my MybookLive via MyBookLive-Twonky. I had a similar issue earlier this year: https://community.wd.com/t5/My-Book-Live/HELP-PLEASE-can-t-access-my-files/m-p/743706#M29416 Really frustrated now! And no backups have been done for a while When prompted for username/password, it just won’t accept them

Funny thing is that I can still access the NAS using my Android phone using the WD app.

Did you install a password for the dashboard? Can you post /var/log/apache2/error.log ?

percyp ->

post /var/log/kern.log and verify samba is actually running. /var/log/log.smbd and log.nmbd may reveal clues.

Culex>

Could you explain what post /var/log/kern.log and samba is/are?

Thanks