Lost acces to smart ware since WD iOS app updated

anyone else experience loss is access to smart ware back up?

Same for me. I can understand not giving write access to backup shares but cannot understand losing read access.  Being able to remotely access backed up content is one of the main reasons I purchased this device and use Smartware backup rather than Windows backup. I hope that this capability will be brought back into the application.

Hi, have you tried uninstalling and re-installing the application? What iOS version you have installed on your i device? Are you using iPhone, iPad or iPod touch?

Just tried deleting/re-installing the app and the results are the same - all the other shares are visible, just not the SmartWare.  I am running IOS 9.0.2 on an IPhone 6.

I have as well and lost private share, so worse than before, very disappointing , iOS 9 iPhone 6 and mini iPad, sort it out pls

They’ve decided you don’t need remote access to SmartWare or TimeMachineBackup folders.


Thanks for that link.  If this is true it really makes no sense to me - if I can see the files using Windows Explorer why not using the phone app?  I can’t see the logic in this decision - I guess I can try deleteing the Smartware share and then recreating it as suggested, but I can I only wonder - why???

 I guess I can try deleteing the Smartware share and then recreating it as suggested, but I can I only wonder - why???

I’m pretty sure that won’t work, as someone found. I’ve noticed similar odd behaviour when trying to rename shares.

As for why: I think someone has decided they are ‘system files’, and I thought it was sensible until I thought about using the Smartware folder as a convenient place to find your files that have been backed up from various sources.

Thanks. I do agree that these are ‘system files’, but if I can see them using Windows Explorer (as I can all Windows system files) why not using this app?  GIve me the option to see them or not and if I break something - my bad! I wouldn’t mind being warned that I could do damage if I don’t play nicely but removing access completely - wierd.  All I’m asking for is read-only anyway  so I’m not sure how much damage I could do reading files…

I just tried another tact - backing with Smartware up to a different share. These files I can see - I think that will be my solution going forward.

I’m trying that, but it doesn’t seem to be backing up all the files, but it isn’t just adding new ones either, any ideas? I reinstalled the Mycloud and called it Mycloud1, as I wanted to add the desktop app to my laptop as the PC died, then I got the PC going and am trying to back it up again for iPhone access