Lost 2TB partition from WD Red 3TB HDD after "upgrading" to Win10

I’ve been using 1 TB WD Reds in my desktop computers for years now in Raid configurations but about 6 months ago, I upgraded to 2-3TB in one computer with Win 7 Pro 64-bit and was faced with the 746GB cap (Intel and my bios didn’t play nice with the Raid setup). I could have used the gsata connections on my Gigabyte mb but decided it wasn’t worth the hassle so I set 1 as a storage backup with a 3TB partition. I then set up a 2nd WD Red with the same configuration and ran Syncback every night so, in effect, had the benefits of Raid but without the downside. I am running IAStorUI 10.6.0.1002 and it has been performing perfectly and even though the bios shows only 746 GB Windows Disk Management showed 2.72TB after formatting it as GPT instead of MBR. By the way, I’m using a SSD for the OS; these are just for storage.

I put together another computer and basically did the same thing with 2 more WD Red 3TB harddrives except that this time I set up a 1TB and a 2 TB partition on the 1st drive and mirrored that to the 2nd 3TB drive. Again it performed on the Win7 Pro OS installed on another SSD. I should have left well enough alone but one of my Windows updates must have been for Win10 and I knew better but I cloned another SSD with Win7, just in case, and proceeded to “upgrade” (and I use the term very loosely). After everything was installed and working, I noticed that my syncs were failing. The 1st partition was fine but the 2nd was not found. When I looked in Disk Management, it appeared that the 1st 3TB drive was fine but the 1st partition of the 2nd drive was showing as 746GB and the 2nd partition was showing as RAW but was still showing the drive letter. When I clicked on it, I was given the message that it needed to be formatted. I tried to do a quick format but it failed and then a full format but it failed as well so I deleted the partition thinking I could just recreate it but then the disk size changed to 746GB. That’s about where I’m at now.

One other quirk. I had IAStorUI 10.6.0.1002 installed on this computer as well but when I looked for it after Win10 was installed, it was gone along with some other stuff. I guess MS didn’t think I needed it.

I do have backups of the data so I’m not worried about that but I will still disconnect the good 3TB just so I don’t have to do a restore. I haven’t run any diagnostics on the hdd yet just because I’m not sure how to go about it yet but I really don’t think I think it’s a problem with the hdd … more likely with the OS or the missing IAStorUI .

Anyway, I was just curious if this had happened to anyone else. I’ve been googling and most blogs are about 746GB issue at install. Any insight or suggestions would be appreciated.

Thank you

[Update 6.14.16] - I removed the 2nd 3TB hdd and hooked it up to the Win7 computer via USB and Disk Mgmt shows a 966.8GB partition and a 1827.6GB partition - both show with drive letters and as Healthy. I can click on the 1st partition in My Computer and see the files but when I clicked on the 2nd partition, I got Access Denied. I ran AOMEI and it showed both partitions as GPT but showed partition 1 as 746GB with 220GB unallocated (and an Other 128MB partition as GPT/MSR) and showed the capacity of partition 2 as -23110916… with 918GB used and 908GB free.
[Update 6.15.16] - This morning when I restarted the USB on the Win7 machine, I was able to see all the files in both partitions in My Computer… everything was there. AOEMI is still showing a negative capacity for partition 2 though … very strange. I’m going to have to pull the “good” 3TB HDD and see how AOEMI reads it, just to compare. I’m curious about the unallocated partition.

[Update 6.19.16] - Short version is that I ended up disconnecting the 1st HDD in the Win10 machine and connecting the 2nd HDD back up and restarting Win10. Win10 renamed my 2nd HDD partitions as E and F (which is the way my 1st HDD was labeled) but showed all my original data. I then connected the 1st HDD as the 2nd HDD and started up Win10 and the 2nd HDD now showed as 746GB unallocated space. Thinking that there was a remote possibility that there might have been an issue with maybe the SATA connections on the mb, or maybe even the mb itself, I connected the cloned Win7 SSD. I still had the E an F partitions with all my data and the 2nd HDD now showed 2.7TB unallocated. I cleaned the partition on the 2nd HDD and repartitioned it to match the 1st and was able to sync my data from the 1st to the 2nd with no problem … and it’s been working fine for a couple of days now.

In closing, after my upgrade back to Win7, I have to regard Win10 as just a big piece of legalized malware. [Wikipedia’s definition of malware] (https://en.wikipedia.org/wiki/Malware) “is any software used to disrupt computer operations, gather sensitive information, gain access to private computer systems, or display unwanted advertising”. Another term is a Computer Contaminant and I would certainly agree with that as well. and, just like a virus, Win10 is trying to infect both of my Win7 machines through the Windows updates and when you hide one update, it comes back in a slightly different form as another update. I found a program named Never10 which helps to stop the attack but it’s only a temporary fix. Due diligence is now the keyword when determining which updates I should download.

I guess I should quit now before I irritate some “fan-boy” but I do feel sorry for the unsuspecting masses who have been duped into using Win10.

Hello there,

Have you tried diagnosing the drive? this is a strange case, please keep up posted on your findings and lets see if another user can share some information or tips on this matter.

Thanks for the response. When I place the drive in the USB on the WIN7 machine, it works perfect. I’ll do a full scan tonight but I don’t think that’s the issue.