Losing IP


#1

I had my WD TV Live Plus for one week now and within the first few days I got it set up to view my network shares, ran a few sanity tests and watched a two hour Netflix movie. Now I can not stream anything for more than several minutes-- Netflix or a network share movie without the WD losing its network connection. It takes some power cycling and couple network auto config’s to get it to start playing again only to fail moments later. I have also just let it sit for a few hours and notice it begin working again (probably after at least one power cycle too).

My setup is the WDTV hardwired (CAT5e) to a Linksys WRT54G ver 2 with latest firmware.

I ran a ping test while playing the last network share movie and it began timing out 8 minutes into the movie. When I hit the network connectivity page in the WD, it hangs on the DNS test. If I do a retry, it then shows no IP connectivity.


#2

Try to manually setup your IP information… also make sure that you don’t have another machine on your network sharing the IP if you did already configure manually, lastly what DNS server settings are you using, should be the IP of your router. Also check your router for it’s DNS settings, you might want to change them to OpenDNS servers and avoid your ISP, the servers for OpenDNS are free to use and are;

_ 208.67.222.222 _ and _ 208.67.220.220 _

In the end you might actually like surfing using OpenDNS and it’s added security over the DNS servers on your ISP.


#3

I have tried manual but only by changing the DNS portion to another that is listed when I ‘ipconfig’ my PC which to answer your question are provided by ISP.  I will try your suggestion of fully manual and the DNS change which sounds viable. 

That is one area I was not sure what the values should be as I felt DHCP controlled that as well.

To be clear, my default gateway is the same as the router IP so my DNS will match that as well, correct?  It will look something like this when added:

IP: 192.168.1.104

Sub: 255.255.255.0

GW: 192.168.1.1

DNS: 192.168.1.1

I’ll post back with results.  Anyone please feel free to chime in with their experience as well.


#4

yes correct for example mine are:

IP 10.1.1.51

SN: 255.255.255.0

GW: 10.1.1.254

DNS: 10.1.1.254

On my router the DNS is as I mentioned above using OpenDNS.


#5

You know this was bugging me last night, you say that you’re online for about 8 minutes then you drop, that tells me that everything is actually working just fine but something else is happening after the 8 minutes so I dug around on AVS Forums and found that about 9 months ago there were a lot of similar complaints from people. One in particular stated that his Live was getting hot and then after doing some testing found that keeping it cool made his issues go away. Any chance that this unit is overheating where you have it placed? Just another idea.


#6

The first time the unit hosed up it was pretty hot and was next to my STB.  This was a day or two after getting it set up and watching a whole movie off Netflix.  I moved it right away and have had tthe issue since. 

I just tried to manually set the network setting and it died @ 5 minutes into a Netflix streamer.  I think I’m going to exchange it for now.  If the trouble returns with the second unit, I will upgrade my router.

Thanks for your help.  I’ll take anything else you got or anyone.

-R


#7

If you want a nice upgrade to your router, try DD_WRT adds some nice features usually found in much more expensive stuff (I’m a huge open source guy as you can tell)… have you tried to stream from Netflix to your PC and tested to make sure that it works past 5 minutes? Just want to rule out everything else, but then you might have a flaky Live. Mine incidentally sits right on the corner of my DirecTV DVR so I’ve never seen these heat issues, actually been pretty lucky, 2 units that have worked perfectly since day 1. 

Miguel


#8

I got a new unit and have been using it a lot.  No issues so far.


#9

Excellent sounds like it was just a flakey unit, give it a couple of days and if you’re solid, you might want to do a solution solved on this thread.

Cheers.

Miguel