Loosing Video on HDMI output WDTV Live Beta v1.03.22


#1

I have been loosing video to my Philips Plasma TV from WDTV live since I installed

Beta v1.03.22 firmware. The symptoms are as follows.

  1. I turn on WDTV live and put the TV in the right AV channel and see no video (HDMI)

    My other HDMI input works fine with satellite box.

  1. I pull out power on WDTV live and put it back in.

  2. Video appears and it works normally.

  3. After a few times of switching off and on the WDTV Live, I loose video again.

  4. I power cycle the WDTV and I get back the video

I will be glad if someone has a solution for this issue.


#2

Have you tried assigning a resolution to the HDMI instead of the default “auto” mode?  (In the Live Audio/Video settings).


#3

Thanks for the suggestion. I will try that tonight.


#4

I assigned 720p resolution last night. Last night when I switched on and off, I could get video. This morning I tried to turn it on and there is no video.

I did not have this problem with the last firmware version. Only after I installed the new Beta Version with DVD menu support, I am seeing this.


#5

Looks like video loss on HDMI is a problem on 1.03.35 also. Many are reporting this problem in the post on Firmware. WD should do something about this quickly. I am planning to go back to the older version 1.02.21 even if I loose the DVD menu. Power cycling it every time you turn on is not the answer


#6

Apparently it’s not keeping the settings in RAM – hopefully they’ll sort this out in the next release.


#7

Try to set HDMI  colours number to 8bit. For me worked in 1.03.35_V with about same issue.


#8

Here’s what to do (worked for me ;-))

Do a reset to factory settings, the firmware will remain.

What it does is: put the hdmi back to default 8 bit in stead of 12 and there you are!

By the way the DVD menu does work!

Cheers, Wally1969


#9

I had issues too with the new beta getting HDMI to work. To get it to work i used my composite plug to get to the menu because i couldn’t see anything, it just sat there flickering.  I then did a factory reset, changed the settings to HDMI with the composite cable still in, then took out composite cable and restarted the the WDLIVE box . HDMI was detected upon bootup, i then had a picture using HDMI. Hope this helps. 

palms