LOGIN is Greyout but my Media files i can access via my windows machine

Hey Guys, I am having massive problems at the moment trying to get into my NAS Ultra EX2…

My Nas works on my mapped drive in windows? also i can access all my media files from my devices using VLC but my PLEX server no longer works nor can i log into my NAS via my browser to unistall apps etc…
I have tried
http://mycloudex2ultra.local/
and my local IP please see the video https://photos.app.goo.gl/kZgsbyp5jUiNur8c7

Also i have gone into the REGEDIT and tried the CERT allowinsecure with value of 1 and also remapped the drive… nothing seems to work.

I have also tried doing a soft restore by pressing the little button at the back of the machine… I am just totally lost now…

If anyone could help that would be great… The solution being I type my local IP and i can login via any user name and see the dialog?!

Hi b1gdan,

You should try to access the dashboard of My Cloud EX2 Ultra using another web browser by entering the name “http://mycloudex2ultra/” (if using Windows OS) or “http://mycloudex2ultra.local/” (if using MacOS). If the issue still persists, refer below article in this concern for more details.