Locked MyBook Essential. No SmartWare

Hi there,

I’m hoping someone can help me with a MyBook Essential problem I’m having.

I’ve had the drive for about a year and a half now and not had any problems. I run on a mac and so formatted it for Mac before it’s first use, I also recall removing the software that it had as per these instructions -  http://www.marccizravi.com/2010/remove-wd-smartware/

That was all fine and it’s been working perfectly as a normal hard drive since, however today I’ve disconnected the hardrive from the USB briefly and plugged it back in… It no longer mounts and is not displayed in disk utility.

There is a solid padlock light on. I’m really worried about the possiblity of losing all my data and now understand I should have had multiple backups, shame on me for trusting a single brand.

Does anyone know how I can make this mount at least once so I can recover the data? I’ve tried plugging it into a windows machine too.

If I can’t do this myself do you think that it would be able to be recovered by the professional recover people? How much would that normally cost.

Thanking you in advance!


Apparently when you disconnected the drive, it was not safely ejected and this caused drive’s corruption, try run FirstAid on the drive if it is showing in Disk Utility. In order to recover the data you might be able to recover the data using a Data Recovery Software. Click here to download a free software that I have tested and worked fine, If it does not work I found companies that are within the WD data recovery partners list on their web site here.

Thanks for your quick reponse MR_MKS… 

Unfortunately I can’t run FirstAid as the disk isn’t showing up in Disk Utility, It’s not doing anything other then displaying the lock light when plugged in. 

The link you provided to the Data Recovery Software is actually a link to reply to this thread, which is rather weird. Can you please resend me that? Hopefully I’ll have some luck… I’m really stressed about losing my lifetime’s worth of work.



If you have more than one account on the Mac try loggin from a different acccount. Windows has a built in guest account. I don’t know about Macs. A few people have had luck with this.


I apologize for that  mistake, My previous post has been updated, you can also view it clicking here.