Livewire Powerline kit does not work

Hi there, I had a linksys powerline adapter that was working well until it crapped out on me (probably blew a internal circuit…would not power on).  So I picked up the new WD Livewire, plugged it in, power lights went on, but the sync light would not light up.  Tried to reset both units, even tried both units in the same receptacle, and they will not find each other.  When each one is hooked up to the router via ethernet, the software can find that local unit, but not the other.  I have tried everything from reset pin on bottom, to private sync button on side, and nothing seems to get them to see each other.  I know my wiring is fine, as I just had a powerline adapter working fine.

Any help before I return or rma?


When you first plug one in, the SYNC light will come on for about 30 seconds then go out.

If it does NOT come on when you first plug it in, you may have a defective unit.

If it DOES come on, then it should come on when the other unit is plugged in, too.

If it does NOT, then try plugging them BOTH into the SAME outlet.

If it works on the same outlet, but not separate, then it isn’t going to work on your wiring.

  I know my wiring is fine, as I just had a powerline adapter working fine.

There’s lots of different Powerline specifications.  If the other one was NOT Homeplug AV, then you can’t conclude that.

Yes, the sync lite comes on briefly on each unit when plugged in.

I had already tried plugging them into the same outlet, and they do not sync even there.  I probably have a bad unit, as there is nothing else I can think of except to perhaps reflash the firmware, but there is nothing on the site.

It is interesting that my old linksys powerline was the older 85 mbps, which did work fine.  This newer one is the newer AV 200 mbps standard.  Nevertheless, it should sync at the SAME outlet…it must be bad.

Any other thoughts, let me know.

Thanks again


…UNLESS the outlet it a split-phase outlet (which do exist in quite a few places in the world, particularly in countries that use 110V systems)

One final test would be to use a plain vanilla extension cord that has multiple outlets.  

Don’t use a power strip (they sometimes have circuitry in them for surge suppression and noise reduction that won’t be compatible with powerline stuff.)

If it doesn’t work even then, then I agree with you … one of the devices may be dead.

Thanks for the advice.  Tried yet once again with a plain extension cord with multiple outlets and the units do not sync.  On one unit, the sync lite will blink rapidly, then go out, and then both lights on that unit go out, then power light blinks for a few seconds and then is solid again.  I am assuming that must be the bad unit.

RMA time…


Please let us know how this turns out.  :)

I will.  RMA is being processed.  Don’t know how long that will take.  Could of just returned it and bought a new one.  Oh well…

I will post when new unit arrives.

WD is usually pretty quick with their RMAs… Did you replace just one of them or both?

I will agree RMA was fairly quick.  Took about 3 days for them to recognize the request, and then 4 business days more to receive new package.  They shipped an entire new retail package, as I did not know which unit was bad, and will return the entire old package.

I plugged it in and it worked right away.  I tried in on the same circuit in my den and saw about 168 mbps throughput.  I then put a unit in my basement, very remote and clealy on another circuit and saw about 68 mbps.  Reasonably pleased with that, and should suffice for streaming my hd videos from my nas in my den (although I haven’t had a chance to try that yet).  My old linksys only mustered about 28-30 mbps.

So far, I am quite happy and I expect this to work well.

That’s good news.  Glad you got it sorted out.  If you could, please mark the appropriate post as a Solution.