Livewire not allowing Internet connection on 2nd deivce


#1

Ok, so it’s supposed to SO easy…but somehow I am messing up…

Here’s the setup:

For Livewire Device 1 (D1):

In upstairs bedroom, connect D1 directly to power socket, connect the network cable coming from the AT&T DSL modem to this D1.

Next, I connect another network cable from D1 to my desktop in the same room. Now, when I turn on desktop, I connect to the Internet by supplying my ISP username/password, works fine.

For LIvewire Device 2 (D2):

In down stairs living room, I connect D2 to power socket and connect network cable from D2 to my laptop.

The laptop’s network indicator icon shows limited connectivity. I look at properties and it shows 100mbps connection but says cannot assign ip address.

What am I doing wrong?


#2

Your ISP probably doesn’t allow two simultaneous connections. 

Don’t you have a ROUTER connected first?


#3

Well, I do have a wireless router but after reading about potential health concerns of wireless devices, my wife want to get rid of the wireless router (yeah, don’t even get me started) and hence I was looking into this option.


#4

I have the same problem.  I have one PC connected to the router and the other connected through live wire. The first PC works fine. The second PC does not. I see that the connection is working (using the utility). Hoever, there is no ISP detected. Thus no internet. When I plug both PCs into the router everything works beautifully. What can I do?

I just picked up the live wire kit last week and am quite disappointed. Frankly feeling like it is a waste.


#5

I have the same problem.  I have one PC connected to the router and the other connected through live wire. The first PC works fine. The second PC works only one day and now this morning after 20mins it has stoped working why plz help


#6

Hello, 

You can try connecting the adapter to a different power outlet and see if it works. I’ve seen when the adapter

will work in one outlet but not in the other in the same room.  Check the lights and make sure the power and Pc-Link 

turn on. 

Hope this helps.