Live Plus New Firmware?

Just wondering if the Live Plus will be receiving new firmware any time soon?

Play back of files has not been too problematic. I purchased this to use as a apple TV replacement so podcast are pretty important.

I have two stand out issues.

  1. Mediafly seems to lock up the system requiring several reboots every day…

  2. Fixed HDMI output does not stay saved and defaults back to auto on every restart…

The lockups are absolutely annoying. I’m hardwired and using a static ip so it’s definitely not my networks issue. I can even get the covers and descriptions fine for everything but once it locks it won’t play from any source not just Mediafly and requires a reboot. This only happens when I have attempted to, or have watched something in Mediafly.

Don’t know if this should be posted in General section instead…

I’m not discounting what you’re saying, but ANY kind of network glitch (be it server, media, network, router, WiFi, whatever) can make that thing go dead.  Just having Wired and Static won’t guarantee rock-solid networking.  ;)

I acutally think it may be screen saver related… I’m running with it turned off for a bit. To see if that’s an issue.

My network is rock solid. I put them in for a living when I’m working. Today it (WDTV) decided to drop my network shares for a bit. It’s the first time that has happened… At the same time I could connect to my media servers (in this case xbmx running on the same computer the network shares are hosted from)

Another thing to note which makes me believe it is not network related. When this does happen it just won’t load the actual video file. It will load the covers of network shares or medai servers and it will load the covers and show info of the Mediafly shows just won’t load the actual file to play.

Also last night when it would lock up in Mediafly I would go back and check network shares to see if they were still functioning and the menu bar from (menu subtitle audio) would pop up as if I was still in Mediafly…

I don’t understand why a company would release a “new” piece of hardware on beta firmware?

To be frank I would have been happier purchasing a regular live and running a stable third party firmware so the thing would just work without freezing. Netflix for streaming is a joke and half the youtube content is blcoked by the device any way…

>>> My network is rock solid. I put them in for a living when I’m working.

Funny you should mention that.   I’ve been a network designer for going on 20 years now.  10BaseT didn’t exist when I started.  I’ve got Cisco certifications out the wazoo.  None of that prevented me from getting flummoxed when my ActionTec router (which is NOT in the path between my NAS and WDTVs) started making MY video files screw up.   

Same exact symptoms:  Browsing worked fine.  Media Server (built in to Win 7) worked fine, as did Live365 and YouTube.  Log-in to the NAS server worked fine.   Presentation of the video … well, not so much.  Turned out to be a spanning tree issue that the ActionTec thought it was looped up, and was spewing Config BPDUs left and right, and was hosing up the downstream infrastructure.  It took me the better part of a day to isolate that. 

At any rate,  the issues you’re describing definately sound more like bug material than PHY layer… 

>>>  I don’t understand why a company would release a “new” piece of hardware on beta firmware?

By definition, they didn’t.  It got shipped.   It’s not Beta.  

By connotation, however, it’s no better than the betas that get released for the Live-.  :)  Heck, even the fact that it has a “B” in the version number screams beta to me… 

Hmmm well it seems I have someone on a forum that knows something about something for once…:wink:

Therefore I will change out the router and see if it gets resolved…

It has been less frequent than with the screensaver on but still happens.

There are 2 problems with TV live player:

1 - it doesn’t remember what I was watching when switced off

2 - to get to the end of the ilm takes ages using that  x16 

tell me if these options are hidden somewhere and if they don’t exist it would be a BIG improvement of new software release !!!

thak you

You can jump through movies in 10-minute steps by pressing “FF” once, and then pressing “Next” for each 10 minute hop.

(Page 36 of the manual – “Video Playback Controls”)

freakshow999 wrote:

Just wondering if the Live Plus will be receiving new firmware any time soon?

 

I have two stand out issues.

 

  1. Mediafly seems to lock up the system requiring several reboots every day…
  1. Fixed HDMI output does not stay saved and defaults back to auto on every restart…

 

I also have problem #2 and started a thread on it a couple of weeks ago. I have tried the Beta firmware and it does the same thing. In the few weeks that I have been on this board, I have read posts from many others with the same problem. It seems that the WD box has a lot of hdmi compatibility issues.

I don’t use mediafly but I have had a lot of freezing/lockups requiring me to pull the ac power to regain control. The unit frequently locks up when I turn it on, never finishing its boot up sequence (hdmi related?).

The only thing that I have found that helps me, is to leave the WD Live Plus box on all the time. If I don’t shut it off, I do not experience the power on freeze ups, and the video output resolution stays set at 1080i. I have left the box on for about a week now without any freeze ups or hdmi problems.

In case your interested, here is the thread I started regarding losing the video setting:

Live Plus Loses settings