Live Hub will not turn on

Hi all,

I’ve had my live hub for a couple years now. For the past couple of months, it’s had some trouble turning on and off (remote doesn’t always work; sometimes won’t turn on using the power button so I have to do a hard reset or power cycle; sometimes after turning on it will shut off halfway through a program; etc). As of today, I cannot get it to turn on at all. I tried power cycling it and a hard reset to no avail. I also found a post a while back suggesting to open up the hub and disconnect and then reconnect the wires for the power button. I’ve done this and it did not help.

Can anyone offer any solutions? I’m currently in a country where I won’t be able to get help through WD and, if I can’t get the stupid thing to turn back on, is there any way for me to get all of my data off of it?

Thanks in advance.

Aynsyclopedia wrote:

Hi all,

 

I’ve had my live hub for a couple years now. For the past couple of months, it’s had some trouble turning on and off (remote doesn’t always work; sometimes won’t turn on using the power button so I have to do a hard reset or power cycle; sometimes after turning on it will shut off halfway through a program; etc). As of today, I cannot get it to turn on at all. I tried power cycling it and a hard reset to no avail. I also found a post a while back suggesting to open up the hub and disconnect and then reconnect the wires for the power button. I’ve done this and it did not help.

 

Can anyone offer any solutions? I’m currently in a country where I won’t be able to get help through WD and, if I can’t get the stupid thing to turn back on, is there any way for me to get all of my data off of it?

 

Thanks in advance.

Open it back up, since you’ve been in it already, and leave the switch disconnected. Now try using the remote power button. Remember:

If it’s already OFF

short press on power button = Turn ON

If it’s ON

short press on power button = standby/sleep mode

LONG press on power button = power off/shut down.

Backup if it won’t power back on…open the hub remove the hard drive and connect it to a USB SATA adapter then plug it up to your PC and copy away!