Live HUB / NAS / Network share?

Hey Guys,

Just got the wd tv live hub, NICE device :slight_smile:

BUT, why can’t i see my NAS shares on it :frowning: ??

Only I enable upnp / TWONKY, and I really hate twonky…

It would be better if it  just could see my “normally” shares ??

how do you guys do when you have a nas ?


Start here:

But it’s a nas ?

When i try to write net view I just get a system error 53 :frowning:

System error 53 means that the Windows computer can’t find the device.    If *IT* can’t find the device, then there’s something wrong, and it can explain why the HUB can’t find it, either.

Thx for the help Tony :slight_smile:

But again, it’s the nas i need to find on my wd tv live hub…

The wd tv live hub can see my 2 computers. they are both on the workgroup : WORKGROUP, and now I also have set the NAS for workgroup "it’s a qnap ts-239 pro ??

Which kind of shares / network do the wd tv live hub recognise ?

So now that you’ve set the QNAP to “WORKGROUP,” it still isn’t working?   Note, you may need to completely reboot the HUB to get it to update its server list.

No still not working…

Read in another thread in here, that if the hub found some windows 7 machines, then it would not find the nas :S ?

11-01-2010 01:46 PM

Just to add some more fuel to the fire, my Hub won’t see my NAS if a WIn 7 box is on at the same time on my network (nothing to do with Windows Live assistant).  If I turn off everything BUT the NAS, the Hub sees it just fine.

Strange !

I have now tryed to take the 2 computers out of the homegroup called WORKGROUP

So now it’s only my NAS and my WD TV LIVE HUB there are in the workgroup called WORKGROUP…

But still I can’t find the shares on the wd tv :frowning:

I have enabled SAMBA,  MS network “workgroup”

It’ works fine whit the computers, but not the NAS…

What can I have missed ?

YES !!!

Made the workgroup called: HOME


Wait a second.   

You changed the QNAP to “WORKGROUP” and the HUB to “HOME” and NOW it works??

No, both to HOME :slight_smile:

Hmm how do I get the fan art for the movies ??

When i push the options buttin, there are no “get information” like I have read…

Is this option only avaible if they are stored local on the drive :frowning: ???

What were they named BEFORE you changed it to HOME?    If you change the workgroup to something DIFFERENT than the rest of the computers on your network, you may run into new problems.

No, the Get Info button works on NAS as well as the local drive.

The GET INFO button won’t be active until AFTER the Media Library is finished compiling.   So, wait for that to finish, then go back to the MAIN MENU, then navigate back to the file you want to get info for and it should work.

Arhh it’s also a shame that you can’t:

Choose share’s under the “main” share, which is my NAS…

i can only choos the nas, and then the WD TV LIVE HUB scans the HOLE NAS, so now ex: All my CD albums covers, are shown in the pictures menu :frowning:

I don’t think you can change this…

That’s a shame !

Hmm okii…

Thought it was done when i tryed it, because it only takes a couple of sec’s and then it’s ready ? but maybe not ?

And no no problem :wink: I don’t use the Homegroups anyway, I have my servers :smiley: that’s enought for me hehe…

WORKGROUP before, and now HOME…

the WD TV Live HUB, could not see my NAS, but after I renamet it to HOME “the workgroup” then it could find it

Hmm, why don’t the WD TV LIVE HUB remember when I have found the fan art / covers for the movies :S thought that it could store the files on the nas, so the next time i going to watch a movie, then it could remember the fanart / covers ?

It does.

Okii, I can see now that it does :slight_smile:

BUT, it’s like it’s only the last 20 movies i can get information…

The other movies I can’t scan ??

The options is not there :frowning: ?

Hey thanks!

I have been battling with this for ages. I had my NAS and HUB set to WORKGROUP but everytime I tried to get the HUB to look at my shares, it would just show me what was in the PUBLIC directory. All the permissions were set correctly and I could access them properly from a PC or Mac.

The funny thing was that I could see the other folders on my NAS when setting up a SYNC folder, but there was no way to see it when just trying to set the source to a Folder Share. Weird.

I have been turning different protocols on and off trying to get it to work but setting both of them to HOME did the trick. Did I mention that’s weird :slight_smile:

Oh well, now on to the other quirks. Thanks so much for that!!!

Network share problems are nearly always because

WD live hub network Workgroup setting is WORKGROUP

PC network Workgroup setting is MSHOME

Change the WD live hub to match your PC Workgroup name.