Launchpad by Flingo does not start anymore

Hi all,

I have the WD TV LIVE media streamer (gen 3).

Starting a couple of days ago, I can no longer access the Launchpad By Flingo app. When I try starting it, the screen goes black and it stays black forever (I tried leaving it overnight and it was still black the next morning).

Yet last week, it was working perfectly.

I did a reboot of the device to no avail.

Admittedly, I don’t have the latest firmware on it. If need be, I will report what firmware version I have if people think it’s relevant.

Another thing I have noticed in the “services” tab is that my favorites list is empty now. Yet I had a few apps stored in there. Flingo was one of them.

Does anyone else have similar problems? Is there a solution?

Thanks

Fred

I found the solution by chance.

I had the media library turned off.

If I turn it on, then the favourites re-appear and I can also start flingo.

Problem solved.

I have no idea why these features need the media library though…

Not sure why Flingo wouldn’t start, but you nailed it on the favorites issue. They are tied to the media library, you have to turn it on to be able to use favorites. Admittedly frustrating as I stopped using the media library a while back and was bummed to realize that I no longer had acces to my favorites. Its  a shame that they are tied together.

-P