Latest gen2 firmware version


#1

What is the difference between these two firmware files?
My_Cloud_GLCR_2.31.149.bin
My_Cloud_BWVZ_2.31.149.bin
The latter one was downloaded from the WD web site. The other one was downloaded from the links
posted in the forum. The BWVZ version fails trying to manually upload from the dashboard. If I try to update using the updateFirmwareFromFile.sh it starts to run. But never updates the firmware or reboot.


#2

My_Cloud_GLCR_2.31.149.bin - My Cloud (single bay)
My_Cloud_BWVZ_2.31.149.bin - My Cloud Mirror Gen2


#3

Not sure how I get the BWVZ version. I thought that I clicked on the My Cloud to get to the firmware. Oh well
I also tried to update using the GLCR and it didn’t appear to work. The dashboard went away. But the mycloud.log does not show that the update even started. I also tried to updateFirmwareFromFile.sh with the GLCR file. The update starts. The ssh window closes. The mycloud.log contains the doreboot alert. But
the /etc/version still shows the old firmware.

Found the problem. Was booting with a bootable USB device attached.


#4

user error 8006 :stuck_out_tongue:


#5

I thought you left.


#6

old habits… when one has been evangelizing a product for 10 years it is hard to stop :stuck_out_tongue: