Last post really, WD has done a great job but still dubious about sleep

It is now quiet here, not even the mouse is stirring because I’m using the iPad with a Logi Creative keyboard :stuck_out_tongue:

It took a whole week and a half for the WD scans to complete and now both clouds are asleep (the backup cloud has Cloud access OFF).

Amazing really but still slightly dubious as I had thought that the scans were complete a couple of days ago when the drive fell asleep and then moments later it woke up again and I hear a light click… click…click. The scans runs for another day and again I thought it was complete after it fell asleep. I was just about to post this when I heard the drive waking up again. No drive mappings, nobody was accessing the cloud. Only one computer on.

At this time both clouds have been sleeping for several hours so I think the clouds are working as they should.

This is the first time in 3 years since the WD Live, have I actually allowed the device to complete its scans and now I have thumbnails in my Remote Cloud access which is really weird actually to see these thumbnails that I cannot even see (and I have an iPhone 6s plus) on the left side of the name. Absolutely useless because I use the Cloud to archive my photos from my photography business.

However, now that the scanning is done, I really must compliment WD for a job well done on the firmware and even the choice of busybox, even if I don’t agree to the scans. Hopefully the scans will now only scan when needed and the building of thumbnails on new files and not the old, but for the last three weeks after the initial test, I have had no major issues with the new gen2 clouds. Even with the scans running, I was able to copy new files to the device, play movies, search for ebooks, run movie conversions reading from the NAS and writing locally, listen to music streaming from the NAS itself, watched a few Cloud movies using the remote Cloud app, all without a single hesitation from the Cloud.



please do add a switch to turn off scans completely with cloud access on. I have no need for this useless feature. You can tell the user that if they turn it off then no new thumbnails will be displayed (except the ones that thumbnails have already been generated).

but Congratulations on finally bringing out a mature product…

So I spoke too soon. The drive is once again awake and doing this one heavy thunk every few seconds. It is not the rattling scan but a more methodical poking at my data.

No idea if I like this either. I mean… What is it doing?

Sending your data to NSA. Doubt they do not do that, anyway. Even if it’s like “file xxx - no subversive content found”, “file xxx1 - no subversive content found”, “file xxx2 - no subversive content found”… :wink:

The gen2 still has most of the same cron jobs. It wakes up at midnight 1AM 3AM plus 8AM and 4PM.


yup… which is why I keep all my important files, like p***, docs, on a usb 128GB stick :stuck_out_tongue:

confirmed… I think I need to figure a way to shutdown cron on busybox…

on the other side of the coin, it is what it is… just turn off the LEDs and I won’t know…

Busybox is a program. If you look at files in the /bin and /sbin directory. They are symbolic links to busybox. I think they did this to reduce disk space. The gen2 still runs Debian Linux. Just a stripped down version. Not sure if it is a 4k or 64k page build. If it is a 4k page version then standard Debian Linux programs should run on a gen2. But I suspect the reason that it would not run is missing libraries. Just me rambling.


see if you can ramble up on “how to stop cron”

On the gen1 cron gets started by the S89cron script in /etc/rc2.d. It has to be started some how
on the gen 2. Once found it can be stopped.