Keine Vorschaubilder My Cloud 3TB

Hast Du irgendwelche Dienste per SSH ausgeschaltet. Z.B.wdmcserverd oderwdphotodbmergerd?
Hast Du einmal einen “Nur System” Werksreset gemacht?

Ansonsten könntest Du alle Vorschaubilder löschen und neu erstellen lassen. Dazu musst Du aber per SSH auf das Gerät und einige nicht ganz ungefährliche Befehle absetzen.
Hier ist ein englischer Beitrag dazu:

Dabei solltest Du die unter 8. genannten Löschbefehle nicht verwenden, sondern lieber die im Beitrag unten drunter (von Bennor).

Hi,

versuche doch einmal mit einer anderen Android-APP (z.B. MediaHouse im Google-PlayStore) per WLAN auf die MyCloud zuzugreifen. Hast Du dann auch kein Zugriff auf die Vorschaubilder?

Gruß
Lucky

Hallo Andreas

Schalte den kompletten Cloud-Zugang kurz aus, (Einstellungen -> Allgemein), warte etwa 30 Sekunden und schalte ihn dann wieder ein. Warte nochmals rund zwei Minuten, bis sich die verbindung wiederhergestellt hat. Die My Cloud müsste jetzt anspringen, die beiden Hilfsdienste indexieren den Inhalt neu. Je nach Datenmenge an Bildern kann das dauern. Am Ende müssen die Vorschaubilder aber alle kommen. Mit der neuen App-Version für Android funktioniert das zumnidest bei meiner privaten Bildsammlung (mehrere tausende Bilder) jetzt zuverlässig.

@nogood, habe alles in der cloud auf Standard. Habe keine Dienste per SSH ausgeschaltet.

@real_lucky, Mit der App Mediahouse kann ich per WLAN die Vorschaubilder sehen.

Danke schon mal für euer Feedback.

@Joerg_A, werde ich gleich mal testen.

Mediahouse ist aber ein dlna-/UPnP-Player. Die Vorschaubilder kommen da vermutlich vom Medienserver, der Twonky läuft ja per Werkseinstellung im Hintergrund.

@Joerg_A, habe es jetzt mal so gemacht wie beschrieben, aber leider keine Besserung. Keine Vorschau meiner Bilder mit der WD App auf meinen Smartphones und Tablets.

Hi,
was bekommst Du eigentlich “stattdessen” der Bilder angezeigt?

@Joerg_A
Auch wenn die APP MediaHouse ein DLNA Client ist, so zeigt dieser Versuch zumindest an, das überhaupt Bilder vorhanden sind. Es gibt nämlich auch so Pappnasen die laden down von YouTube etc. und in den Songes sind keine Bilder eingebettet. Dann kann man lange nach Bildern suchen

Gruß

Ich sehe nur den Inhalt der Ordner. Alle Bilder sind von mir selbst erstellt und in Ordner auf die cloud kopiert.

Tja, da sind tatsächlich keine Bilder zu sehen.
An Deiner Stelle würde ich die App deinstallieren, dann die von mir verlinkte Anleitung befolgen, schön brav warten, bis das Gerät über Nacht die Vorschaubilder neu angelegt hat und dann die App neu installieren.

Edit: da fällt mir noch was ein. Was benutzt Du für einen Router? Es könnte schon helfen diesen einmal neu zu starten und dann die upnp-Einstellungen zu überpüfen bzw. mal ein und aus zu schalten. Machmal verlieren Router (besonders Fritzboxen, die auf Labor-Firmware laufen) bei einem Firmware-Update diese Einstellungen.

Die cloud hängt an einer FritzBox. Werde diese mal neustarten und schauen ob es hilft.

Hast Du in der App mal mit der Cache-Grösse “gespielt” oder den Cache gelöscht? Das ist jetzt zwar mehr von mir geraten, aber versuch’ das doch mal.

Guter Tipp von Wideglide. Gehe mal in die App-Einstellungen des Telefons und lösche die Daten der App.
Wenn das nicht hilft, die FB neu starten und die upnp-Einstellungen checken:
Heimnetz->Netzwerk->Netzwerkeinstellungen->Haken bei “Statusinformationen über UPnP übertragen”
und
Internet->Freigaben->Portfreigaben->Haken bei “Änderungen der Sicherheitseinstellungen über UPnP gestatten”

Ich meinte jetzt eigentlich in der App selbst, also hier:

Das ist zwar die iPhone App, ich vermute aber bei Android ist das genau so?

Cache innerhalb der App habe ich mal gelöscht und auch mal vergrößert. Die Daten habe ich in dem Anwendungsmanager auch mal gelöscht. Die Einstellungen der App sind ähnlich mit dem Iphone was den Cache betrifft. Die UPnP Einstellungen der FritzBox habe ich gecheckt, die sind wie @nogood geschrieben. FritzBox habe ich neu gestartet.

Hat bisher alles nichts genutzt. Bin so langsam echt sprachlos.

Gruß Andreas

Hast Du mal jemanden mit einem iOS Gerät zur Hand? Zum Eingrenzen, ob das Ganze an den Android-Geräten liegt, oder doch an der My Cloud.

Jetzt habe ich die cloud nochmal neugestartet. Nun macht die cloud eine Inhaltsprüfung. Und siehe da, im Moment habe ich Vorschaubilder in der app. Seltsam ist das mir die cloud-ui nun bei der Kapazität alles wieder schön gelistet anzeigt. Die ganze Zeit zeigte mir die ui nur die freie Kapazität an. Ich hoffe es geht morgen auch noch. Ich werde euch berichten. Schönen Abend.

Gruß Andreas

Dann war “die Cloud” gar nicht aktiviert. Wen der farbige Ring mit den Sortierungen nach Bildern, Songs und Filmen kommt, ist “die Cloud” aktiv, kommt lediglich die noch verfügbare Speicherkapazität, war “die Cloud” nicht angeschaltet.

Startseite mit Cloud-Zugang (Einstellungen / Allgemein) aktiviert:

Startseite mit Cloud-Zugang (Einstellungen / Allgemein) deaktiviert:

1 Like

Hilft bei mir alles nichts, keine Vorschaubilder und keine Bilder von der WD My Cloud im App WD Photos auf Android 4.0.4 bis 5.1.1

und
Mit MediaHouse klappt es allerdings: