JPG problem

Hi!

I have problem with my disk. When i want to see my jpg files in web browser jpg fils don’t want to load . :frowning: Any ideas ?

What browser are you using? Have you tried a different one.

I just viewed some of mine using Internet Explorer and didn’t have any problems.

I tried chrome, IE, Mozilla and there is still this same problem :frowning:

This is example from my disk - https://files.mycloud.com/home.php?brand=webfiles&seuuid=b6c7b17d9ddd2a6e1aead05e14fae411&name=OBROBIONE_ZE_ZNAKIEM_MAŁE

Can you try open and load jpgs ?

It is possible that i have some problem with my router? or router settings do not matter?

Local to your network, or remote?

sorry but i don’t now wahat you mean . Local or remote ? You can write a little more?

Local = Within your home network or basically the same place that the router and the MyCloud are located.

Remote = Someplace other than where the MyCloud is located … using a Hotspot, at work and the Mycloud is at home, at a Friends home, etc.

Disk is located in my home so this is local network.

If you only want to access your device on your local network, don’t use the WD App; map the device as one or more network drives, and use your familiar file manager, just like you would on any other disk. See the User Manual or Knowledge Base for details.

I don’t know why you can’t view JPEGs via the web interface (I don’t use it).

I’m having the same problem with my drive, most thumbnails don’t load on the web portal or on the app, and a lot of times the photos themselves won’t load. It’s very frustrating, I specifically got this drive so I can pull up photos on the fly.

I have the multimedia option turned on, and am not sure what other settings could affect images, does anyone have any idea?

Hi, I have the same problem. Do you find the solution?

no i don’t :confused:

Changing the file extension from JPG to jpg (i.e. lowercase) worked for me :+1: