JavaRuntimeError accessing via WD2GO HELP PLEASE


please help with this issue, I’ve spent days reading all forums but I cannot find a way to map my Cloud device from a non-local network.

I managed to open WD2GO but in the last step when the Shares are supposed to be shown and the option to map the drive would appear I get following error:

Error. Click here to get detailed information

when I click on that red text the detail that appears is:

RuntimeException java.lang.NoClassDefFoundError: com/trend/iwss/jscan/runtime/StubAppletDisplay

I have updated / reinstalled Java, tried with different browsers, I also deleted jar[xxc] temp files and stil I get always the same error.

I’m using Windows 7 Enterprise.

It sounds similar to my problem.  I managed to get through once by clicking through on my first attempt of the but since updating java it will not work on either Chrome, Mozzilla or Explorer.

I found an anwser to this elsewhere.  If you lower your Java security setting to Medium it works.

I lowered the java security settings already, this was a first step I had to go through before my runtime error. I’ve also tried to delete the cache…

I’ve re-installed everything again, not a chance of making it work… 

only once I saw a different Runtime error (mapdrive…)  

I’ve tried in a different computer (MAC), and there it works (safari)

Any idea for these Runtime Exception Java errors?

It worked properly at home (same computer). I assume it must be some configuration of the company (firewalls …) which causes the Java Runtime Error…

Yeah, I have the same issues. About 3 weeks ago they changed something, and from work (where only 2 ports 80 and 443 are open) I can’t stream from Android app anymore. Also I can’t use wd2go to mount my folder.

From my Work

  1. Windows Desktop app is working and I can stream from it.

  2. Android APP is working I can open jpg files, but I can’t stream videos/music.

  3. is not working, security issues, tried 3 versions of JAVA, and of course disabled/lovered the security settings.

It was working a month ago, and it is still working via 3G mobil internet.

Glad I’am not the only one, I did a full reset on my cloud, but didnt help.