iTunes Server

After **bleep**ing around with that Media Server part, I can’t be arsed trying that anymore;

1. WD seems to see no need in working away tickets asap, they take ages to reply to one. Even a simple message to say they are busy and will reply asap concerning the ticket would be appreciated.

2. This Media Server gives me problem after problem.

  1. If it doesn’t give me a problem, it takes ages, because that **bleep**ty Twonky reads all my .m3u files and you can’t bypass that (and removing them/replacing them is NO option)

I want to use my iTunes server to play at least my music without a problem on my Laptop.
Oh, wait, this **bleep** doesn’t seem to work either. As usual? It seems like I payed twice the price for half the working materials on my EX4… Hoping that someone can help me out here…

So I want to turn on iTunes Server so I can have my music on iTunes on my laptop (I’m currently on my PC).

What happens is I go to the settings page and turn ON iTunes and select my music folder. The first time I tried this, it didn’t take long so I was happy. Until it started hanging on 99% for more than 3 days. Didn’t seem right to me, so I turned it off for a day to try again later. After retrying a couple of times, it continuously gives me the same problem now;

“0% Initializing”

It doesn’t even do **bleep** anymore. Nothing.
When I turn it off, it gives you the ‘good old pop-up’ saying ‘Updating…’ and it instantly turns off.
When I turn it ON again, it gives me the same pop-up, except it doesn’t even go back to the page. It just HANGS on the pop-up. Then I have to refresh the page and reload the settings page and it’s hanging at 0% Initializing.

I hope someone can help me out because my NAS is starting to ■■■■ me off more and more these days…
@WD, please FIX THIS. I got a 1000 euro 16 TB EX4 and I feel like 500 would’ve been more than enough since it seems to work HALF and the support is not really helping out much since they don’t seem to reply.

@Community, I’m happy to see that people take the time to help others, while they’re not being payed for that. The ones who do get payed for it don’t do that as far as I can see. Thank you.


Have you tried resetting or power cycling the drive?

If that does not work then I recommend that you contact support directly.

Technical Support

You might also find this link useful.

iTunes server and how it works on a WD Network drive