iTunes error -3260


#1

I have 1 MacBook, 1 PowerBook and 1 ApleTV (on the computers they both have iTunes 9.1.1) the ApleTV has the latest firmware but NONE of them can access the WD ShareSpace (WDShareSpace) library. I’m getting the error -3260) when I click the shared folder from Shared list inside iTunes.

All the computers share the same LAN with the same workgroup. I could setup the Time Machine without problems, access files from the other folders on the ShareSpace directly but use the iTunes service is taking my time…

I just updated the Firmware to the version 2.2.8 with MioNet 4.1.1.9 but had no success with the issue on iTunes. Any help would be greatly appreciated!


#2

I have the same Problem.

Regards obraendl


#3

The error becomes when the iTunes Server no running. i try to restart the iTunes Server over the Admin Webside, it runs 2 Minutes and then it crashes.

Regards obraendl


#4

I have exactly the same problem with a PC. All my softwares and the firmware of the WD is up to date. When I turn off the iTunes service over the Admin Website and I turn on again, the database as restarted and it runs. But, when the database is fully compiled the error appears. I have over 10,000 songs in my database but I tried with less than 5,000 songs and the problem is the same. Looking at the forums on the web, many people seem to have this problem but it does not seem to be many solutions (or easy solutions).

Regards,

Scareau


#5

Hi There

On my side the iTune service not starts or crash when the system starts, i disabled the iTune Service and enable again on the WebIF, the iTunes Service works now and i can see the Music on the Device. Who can i see the startup Services at boot up when i access the Device with SSH.

Regards obraendl