It takes long to reach an acceptable transfer rate

Hey all,

When I copy files to my live hub (wired network), I almost always get terrible transfer rates, on average below 500 kbp/s. When lucky I might get a rate higher than 1mb/s (often not) but this takes a few minutes to ‘reach’. I have reached rates of 7mb/s (although this won’t last long) so I know my hardware can handle it. I also tried various cables, as I read somewhere a bad cable can influence the transfer rate immensly, but this didn’t change anything.

What is going wrong here? And better, what can I do to improve it, as transfering tens of gigs at 500 kbp/s is no fun.



Hi there, can you post the model of your router? Is it gigabit capable? What about the ports on your firewall? Is it monitoring all network traffic when you copy the files? It all sounds like a bottleneck to me…

It’s a sweex broadband router ( No idea if it is gigabit capable, but I guess not as it is an old model.

I will check tonight if there is a difference when I turn off my firewall before copying.

It is a 10/100 switch. This would explain the slow transfer rate. I don’t think switching off the firewall will have much effect on your transfer rate. :frowning:

Ok, I tried it and at first it worked. It reached a speed of around 5,5 mbp/s and maintained it. However, the second time I tried it, it is slow again…

How is it possible then that it is capable of reaching acceptable speeds, but not always?! 

Does anyone know if it is possible to connect to the hub with a crossover utp cable?

I’ve tried transfering files via a gigabit switch (Fritzbox 7340), but still very low transfer rates (also with my firewall turned off)… Any ideas? 

Do you get similarly slow transfer rates to other computers on the same network?

If so then your problem is probably with the computer you are copying from.