Issues with reconnection


I have a mybook live hooked up to my netgear wnr2200 router (which is then linked to a motorola cable modem…dont think this is important) and am having trouble mostly with smartware.  

I installed wd smartware and quick view and it worked fine, however after the first time i shut my laptop down (wirelessly connectied) it never worked the same again.  

When i started up my computer it appears that it doesnt reconnection properly.  

  1. Orginally when i hovered over the quickview icon in the tray it came up with 13% used a reading of ‘ok’ (or somethingsimilar) against Temperature.  Now, i get 0% used and ‘unknown’ temperature.  

  2. I am trying to use smartware for my backups, and after the first connection, it doenst continue with the subsequent backups.

Any help would be greatly appreciated.  

NOTE:  I dont know if this will affect anything…but i have assigned an IP address to the mybook live on my router, but i havent assigned an address for my computer

I solved this by changing the dns address of my computer’s NIC to the google

I don’t doubt the solution works, but I am curious WHY changing the DNS server addresses works.


Unfotunately this doesnt seem to have helped…i have tried re-installing the softare…but this time it didnt even give me a % drive used or temperature reading at all…went straight to 0% and unknown for the temp.

Any oTher ideas?>