Issues with copying media to ext HDD connected to Live


#1

I have a 500GB WD Elements connected to my WD TV LIVE.  Sometimes I can copy my media up to it.  Then sometimes I cant no matter what I try.

My main computer is downstairs and my WD TV live is upstairs and connected with a cat6 cable.  I usually get about 11MB download to the device.

Anyone else experiencing intermitant issues trying to copy media up to a External drive connected to the Live ???

OR better yet have a solution?


#2

Some folks do have trouble with intermittent connections to the Live.  This can be caused by a whole slew of things, but the first thing to look at is to see if you have WIndows Live ID assistant installed on your PC.  If so, uninstall it.


#3

No Windows Live assistant on my pc.  I dont use Windows live but I checked anyways.

I even thought it may be Vista 64bit so I used VMware with XP and still no dice.  Real frustrating.


#4

Ive been doing some troubleshooting.

A small file will tranfer instantly.  a 640mb file will instantly copy 3mb then wait about 1min then copy the other 99.7%.

A file over a gig used to work before but again would drop 3mb instantly then take some time (1min+) before starting to copy the remainder.  Now it wont copy more than approx 1 gig file size.

To me it appears to be something to do with the WD Live and its calculation of free disk space on the external.  I have plenty of free GBs but Im guess its a bug in some sort of free space available code… PLEASE fix this WD!!!


#5

I figured out the issue.

My drive was formated as 500gb fat32.  Ive since tried as 500gb ntfs and all issues with file tranfers through the live are now gone.

I would recommend to anyone using an external drive and Vista/7 to use NTFS as the format for the external drive.