Issue with (re) creating a Share -- MBL is confused!

My MBL seems to have got itself into a mess with a particular share name.  I had created a share called “Backup”, and must have since deleted it.  I also created a share called “BackupA”, and since deleted it. 

This is all using the standard Dashboard interface.

Now when I try and re-create a share called “Backup” (again, using the Dashboard), it looks in the Dashboard like it has created that share (it’s listed).  But when I open up the MBL (via the try item), there is no share called Backup, and instead a share called BackupA.

Furthermore, when I browse into that BackupA share, it complains that there isn’t one.

When I ssh onto the drive, sure enough, there is no share called Backup or BackupA, despite what the Dashboard says (it thinks there is one called Backup) and despite what the explorer view says (it thinks there is one called BackupA).

What is going on, and how do I restore normality?  I’ve tried running the diagnostic stuff on the Dashboard, and it passes both quick and full.


BACKUP is a reserved name.   It’s a bug that the MBL will let you use that name, and make it appear to have worked, but the share is never created.

Thanks for explanation re “backup”.

So why do things also go wrong when I (re) create a share called BackupA?  In that case, a share appears with that name in the dashboard and in explorer, but when I try to navigate into BackupA, it is clear that the share doesn’t actually exist.