[ISSUE]1.13.18 Youtube videos fast forward doens't work

Today i upgraded my 3°gen of wd tv lv smp to the latest firmware 1.13.18 version, and immediatly i faced out an issue with youtube videos(i talk about the application youtube videos), now the fastforward doesn’t work anymore.

In past worked, and goes forward from 30 second to 1.30 second (not so well indeed, i think could be improved and i ask you to optimize this function) but now doesn’t work, i’ve a  real 20 Mbit download and 1 Mbit  upload setted in fast, and i tried the device with three other asdl line with different provider in three different location of my city.

I think tomorrow i downgrade to 1.12.14 firmware where fast forward in youtube videos works.

I’m waiting for some other feedback, tnx :slight_smile:

Today i tried other two adsl 7 Mb 515 KB and one dsl 10 Mb 10 Mb, different isp, different router, different cable etc etc.

It’ not a network or adsl issue, the application youtube videos play the clip from  the start to the end without stop, freezing etc etc . The videos have various duration from 5 minutes to 1 hour and half are played well, but the fast forward doesn’t work.

Did you just upgrade or do a factory reset and then upgrade?

Just like and computer os upgrading is messy most of the time and doing it fresh is always better.

I have no issues with fast forwarding.


I try this solution and i post my result, i hope that work, but indeed is something strange that an upgrade from the previus version could be broke some function.

Many tnx :slight_smile:

Don’t work, the factory reset do only a reset of whole configuration (network,catalogue, audio, video, account). Don’t do a rollback to default firmware.

I’ll do a downgrade then i retry youtube like always, then i redo the firmware upgrade before i do the factory reset. I think is a bit strange that a “successfull” firmware upgrade, in reality unsuccessfull.

Many tnx

i did a downgrade to te previus 1.12.14 firmware and youtube videos the application works again…
i think you tried youtube application instead of youtube videos (made by wd btw) and of course youtube official app fast forward work with 1.13 firmware.
are you sure you tried the application youtube videos?
btw i mine friend have too the same device and he tried to upgrade after a reset from the internet ande he have the same problem like me. same device were with 1.12.14 firmware on, but i upgraded from usb he from internet.

we need more feedback, in my case we are two negative feedback.
tnx for your attention

1 Like

This issue is real and other user have confirmed it.

Come on guys, reply here your experience tnx :slight_smile:

1 Like

Its real enough with further testing some of mine dont either…odd that.

I take it everything is working?

1 Like

I tested in total 6 wd tv live streaming media player, 4 of these devise have this bug.

Here is the issue page   http://community.wdc.com/t5/WD-TV-Live-Streaming-Issue/ISSUE-1-13-18-Youtube-videos-fast-forward-doens-t-work/idi-p/539719

If someone have the same problem click on the arrow up and give the kudos.


The problem have two opened issue, mine and this other :


We need other confirm, thanks :slight_smile: