Is there a way to disable the content scan?

I don’t stream, I just use the MyCloud as a network backup for my computers. Only one user, only one share, and no internet access allowed. Only using the device from time to time to copy files to it.

It’s now scanning and building thumbnails, for which I’ll never have any use.

Is there a way to permanently disable the content scan ?

Check this post out.

Thanks, I have done this already.

But I guess it’s only going to be taken into account until the next time I start the device.

Is there a way to *permanently* disable the scanning, as I don’t want to manually log in using PuTTY and type that command every second day, when I power the device for 15 minutes, to copy files to it ?

Like, adding that command line to the startup script or something ?

I think I have see some posts with disabling these services for good. Did you try to search for their names in their forum?

I have already found the following command :

update-rc.d wdmcserverd disable

Which was supposed to disable the service.

It gives me the following message after entering it, though :

update-rc.d: warning:  start runlevel arguments (none) do not match wdmcserverd Default-Start values (2 3 4 5)
update-rc.d: warning:  stop runlevel arguments (none) do not match wdmcserverd Default-Stop values (0 1 6)
 Disabling system startup links for /etc/init.d/wdmcserverd …
 Removing any system startup links for /etc/init.d/wdmcserverd …
 Adding system startup for /etc/init.d/wdmcserverd …
   /etc/rc0.d/K85wdmcserverd -> …/init.d/wdmcserverd
   /etc/rc6.d/K85wdmcserverd -> …/init.d/wdmcserverd
   /etc/rc2.d/K15wdmcserverd -> …/init.d/wdmcserverd
   /etc/rc3.d/K85wdmcserverd -> …/init.d/wdmcserverd
   /etc/rc4.d/K85wdmcserverd -> …/init.d/wdmcserverd

As I am not a linux user, I must confess it’s completely abstract to me. What am I supposed to do ?


Did you manage to sort this?. 

So it does a complete scan (all files) everytime its powered on or only new files?