IR Receiver?


#1

I’m experiencing problem with the IR reception. It looks like the IR receiver is picking every single reflection of IR signal from walls. This makes the remote and whole system unusable, as I get 1-5 “scrools” for every key hit.

Anyone else have seen this? Can it be defective unit?

Also the remote is useless from more then 10 feet.


#2

No one have seen this??


#3

70 views and nobody has a time to point the remote to the wall instead directly to the device?

Or test the distance?

Give me a break…

So far I solved the problem by turning the device almost 180 deg from the remote (or IR blaster).

So far this device is more pain then gain :frowning:


#4

I have not experienced this issue myself and I have programmed the IR signals into my universal remote which has more output then the original remote.  I can operate it from any distance with no problems.

Maybe the remote buttons are sticking.  If you have access to a programmable universal remote try that.


#5

My remote works correctly from over 20 foot and when I point it at the ceiling / wall. I don’t believe its reflections as the reflections would not be that far behind (infra red after all travels at the speed of light). The only thing I would suggest would be to try new batteries. You could also see if any buttons are sticking by looking at the infra red transmitter with a video camera or digital camera, both of these can see the infra red light from the diode.


#6

A remote can lock like a computer. Try removing the batteries. Hold down the remote on button for 30 seconds and insert the batteries whilst still holding the on button down. If this don’t work you have a faulty remote or faulty player.


#7

Thanks for the reply guys. It looks like the receiver in the unit is faulty. I have Harmony 880 and it does the same thing. (No distance problem like the original remote though).

For now I solved the problem turning the unit ~150deg facing back corner of my wiring room and that did the trick.


#8

from where im sitting its actually behind my tv and the remote is working just fine without me having to reach out to put the remote in “direct view” of the box, so maybe you’re batteries are just dying.