iPhoto library won't transfer to MBL

I tried transferring a 30GB iPhoto library from my mac mini to MBL which was connected directely to my mac mini via an ethernet cable.  It said it would take 15 days to transfer and it also got stuck on the 200MB while transferring.

A few questions:

  1. Is the file system on the MBL compatible with iPhoto (which needs HFS journaling)?

  2. If the file system is not compatible can I at least store a copy of the library on MBL for backup purposes?

  3. Why would 30GB take 15 days and why would it hang on the 200MB when the mac mini and MBL were connected directly via ethernet?


I’m having a similar problem 102 gig file on iMac will take 8 days which is obviously crazy. MB live does not show up as a devoce in Finder but does show up as Shared. Have tried reinstalling with no improvement. Help would be appreciated.

MBL won’t show up as device because it is a a fileserver (aka network device) - try to mount via smb and see if the transfer is quicker.

maybe you just have a 100M network?

smb: in finder cmd+k -> enter smb://ipaddressofMBL


My post got hijacked.  Any answers to my original questions?  Thanks!