IPAD Gets "No Devices Found" Message


#1

MyBookLive 01.03.03 : MioNet 4.3.1.12

Serial Number: WCAV5L692812

I’m registered with MioNet and have rebooted the device, upgraded the firmware and have photos in public share.

My Ipad gets a “No Devices Found” error message when I login…

Please advise, the main reason I bought this was to share photos on our Ipads and Iphones…


#2

I also get the same message from my Droid…


#3

Just wanted to be sure that you did download and install the WD Photos app from either App Store for Apple devices or Marketplace for Android smartphones correct?

From the App, the version should show 1.1.1.  This is the same for both WD Photos for Apple and Android.

Also, it is required that all jpegs that you want to share must be saved into the Public/Shared Pictures folder.  If not, the WD Photos app will not see it.

For your iPad, can you first test to see if you can connect to your MioNet account in WiFi environment first?


#4

I’m having the same trouble


#5

Same problem with IPod touch and IPad! Photo’s are in shared public Photo’s and subfolders.


#6

I have also set up MyBook, enabled MioNet, and installed the WD Photos from the App Store and my itouch says “no devices found” when I log in.  I can log into MioNet through the web and see everything fine but can’t see any of my photos I put into the shared photos folder in the public drive.


#7

Thread moved to WD Software & Accessories: WD Photos.


#8

If you are seeing a “No Devices Found” message in WD Photos after attaching your My Book Live to your MioNet account, you may need to change the Remote Access settings on your Public folder within the drive’s interface page.

  1. Login to your My Book Live’s interface page (Default: http://mybooklive). If you have renamed your drive, you will need to use the new name instead of mybooklive.

  2. Navigate to the Shares menu

  3. Select the Public folder

  4. On the right, see if the MioNet Remote Access option is checked.

 a. If it is checked, uncheck it and click Save at the bottom. After it saves, check it and Save it again.

 b. If it unchecked, check it and press Save at the bottom.

  1. Open WD Photos again. You should now see your drive.