IP Address Disconnected

Hi all,

i reconnected the drive to a home network used successfully before as well. The network is a simple 4G Router and a Cisco switch. The setup was working before and the cables are the same used before.
After reconnecting back, the drive is

  • Not found under setup,
  • It displays: “IP Address: Disconnected”
  • The lights on the switch are dead when the ethernet cable is connected to either ports.
  • The leds on the drive are solid blue
  • “Drive Status: Healthy”
  • Two reset types have been tried

The only change took place from before to now, i probably a mix of drives in the enclosure; i may have altered their place, when an airport security requested to open the box and take out all drives during the security check. It is possible but not sure that drives have been mixed. However, system is healthy and capacity displays properly.

I am desperate…

Any assistance will be welcome!

Thanking you all in advance.

Hello, you mentioned that the LED of the network port is not lighting in the Cisco Switch, Have you tried connecting the computer to the router using this cable? Have you tried connecting the drive directly to a computer?

lluna, thanks for reply.

Yes correct, the LED on the switch port is dead. Connection is as below.
EX4 to switch
4G Router to switch (router has only one ethernet port)
PC to switch OR PC to Router wireless.

Connecting the EX4 to PC directly with Auto Configuration settings on network is not working.