IP not connecting to My Net N900

I originally setup the router by wire.  Upon completion I connected to it many times but never changed the ip.  I try to access it now via ip and I just keep getting but all of the browsers just say that there’s a problem loading the page.  I’m getting REALLY frustrated with it.  Any suggestions?  I know I can just go back into it via wire but it’s not fixing my issue of losing access over a period of time. 

Hello and welcome, 

Have you tried going to the Computer/My Computer window/Network/right click on the My Net icon and select show device webpage? 

Hello Ichigo thanks for the response.  Yes, I’ve tried it that way as well and still “Problem loading page” appears in the browser.  I’ve manually entered the ip in the address bar as well.  I’ve also tried using the “WD Router Login” desktop icon generated by the disc install and it too doesn’t connect.  It’s strange.  I’m using the router right now as I type this for my WIFI connection so it’s definitely working.