Intermittent boot issue with WD HD Live mediaplayer 1.06.15_V


I bought a WD HD Live mediaplayer few weeks ago.


I installed immediately the last FW version. 1.06.15_V.

I’m very happy with the features of the device, but I have an intermittent boot issue.

Normally I use it with an external HD, but the problem is not linked to that. It occurs with the device itself (no network connection, nothing connected on USB ports). Only HDMI output connected.

What happens =

After power on, the power led turns ON and the logo WD appears after few seconds.

Then, the screen turns black. The power LEDstays ON. After few seconds, the TV screens says “No HDMI input”, means, the WD mediaplayer HDMI output is off.

The WD mediaplayer does not answer anymore to the remote control (impossible to turn it off). Looks like he is crashed.

It is necessary to reset the device or disconnect the power to retry.

This problem occurs from time to time. Sometimes it it necessary to reset the device 3 or 4 times to get it restart properly.

Known issue ?

Thx in advance

See if it boots reliably with the network cable unplugged.

EDIT:   Oops, sorry… Just noticed you already tried that.

No pb.

Thanks for your quick reply, anyway.

Next time I will check if it’s related to the HDMI output, and I will try to check if the composite output works.

Hy !

I’ve just upgraded my WDAAP0000NBK unit (“WD TV Live HD media player”) to this firmware 1.06.15_V and I have exactly the same issue, with HDMI connection and WiFi throught USB “Linksys Ultra RangePlus Dual-Band Wireless-N USB Network Adapter WUSB600N”… what more since november ??

And is there (or would be) a way to upgrade WDAAP0000NBK upto v2 firmware ??

Hey I have the exact same problem, don’t know what to do… Tried so many ways to get this to fix… Any other suggestions??