Intellipark Load Unload Cycles


#1

Hi there,

Operating system: Windows 8.1 Pro

My Wd Green 1.5TB has over 600.000 load unload cycles compared to a few thousands on other drives despite they have been much more used. Now I am trying to set the idle3 parameter from current 8 sec to 300 sec, or to disable intellipark. I tried Wdidle3 and Wd5741 with no success, just getting error messages that I should run it with administrator rights even I am in the admin account and choosen run as administator, that subsystem to support the image type is not present, that Wdidle3 does not support 64bits etc.

Can anyone please give me a step by step buide how set idle3 parameter to 300 sec or how intellipark can be disabled?


#2

The problem you’re having with WDIdle3 is not a utility issue it’s an OS issue. Furthermore, they should run on 32 or 64 bit systems. Also, we’ve never had a failure from the load/unload count being over 600,000 thousand.

I would make sure your system user is an admin, also make sure that your antivirus/firewall isn’t shutting down the utility install or operation.


#3

Seems like I found a solution after lots of trail and fails.

  1. Downloaded Ultimate Boot Cd iso file from ( http://www.ultimatebootcd.com/download.html )
  2. Extractd it to C:\Ubcd
  3. Made bootable Ubcd Usb stick ( http://www.ultimatebootcd.com/customize.html )
    3.a You cannot just extract iso to the stick need to run a proper command
    cd \ubcd-extracted\ubcd\tools\win32\ubcd2usb
    ubcd2usb c:\ubcd-extracted x:
    3.b I first got error message, formated the Usb stick and tried again with success.
  4. Pressed F12 on boot, select Boot from Usb
  5. Found Wdidle3 under HDD tools
  6. Read current timer Wdidle3 /R, it was set to 8 sec
  7. Disable / Set higher Load Unload timer with Wdidle3 /S

It had been so much easier if WD had made a simple Flash executable file runable from Windows to change the variable, boot and thats it,


#4

Is it recommended to disable the timer or set it to higher timeout ie 300 sec?
One driver already has the timer disabled how can I change the timer on only the Wd green hdd? What is the command for that? Wdidle3 f: /S300 ?
Or is Wd5741.exe needed for that?


#5

I’ve never had to use it. Look at the link below and see if it helps.


#6

I don’t run Linux and I don’t care if you had to use it or not. What I want is to disable it or set the timer higher. Is it then recommended to option 1 disable it or option 2 set it higher? And if you understand my question, how can I great a bootable usb stick with wd5741.exe on, so I then can change only the WD green timer and not the timer on my WD black system hdd?


#7

I’m sorry, I don’t know the answer to your question. There is no documentation that I can find for how to use the utility. So, unless someone else here knows, you’ll need to continue researching until you find what you’re looking for.

What I said earlier still holds, we’ve not seen the drives fail over high load/unload counts. As always maintain an up-to-date backup of your data and you should be fine.