Installing Firmware without USB


I have been trying to update my firmware to 3.0.14 am having problems.

  1. Tried tyo auto download option several times keep getting an issue saying my Network is at fault; I can assure you my network is perfect fine; tried it about 10 times over 48 hour period

  2. TRied Manual option; I downloaded the firmware placed onto a USB at root no folders etc. Inserted USB after bootup device recognoized USB I selected Cancel to question re: Synching. But it did not pick up the firmware.

The WD hib is on vesion 3.0.8; my question is I can access the WD box via ethernet; can I not just place the files into a directory and re-boot the device rather than  having to do use a USB ?

thanks in advance.


Current version 3.00.28

Hi, did you decompressed the update before copying it to the USB memory?

I’m confused by your numbers.

You say your current version is 3.00.28 and you’re trying to update to 3.00.14.   

3.00.14 would not be an upgrade, that’d be a downgrade.

There’s an upgrade to 3.06.14 and an upgrade to 3.07.14, but as far as I know, there’s never been a version 3.00.14.  

Are you sure you have the right files?