Initialized using GPT and now Win 7 will not see drive. BIOS does but not Windows


It’s been a while since I’ve dealt with drive issues and I’m new to Win 7 so please bear with me.

Picked up a new 3TB Red to us as extra storage, and with my Asus P5Q board, only 7XXGB were recognized.  No problem, I was aware of the lack of large disk support so googled for a solution.  I read that the way to get it to work is to initialize in GPT mode using the Disk Management program in Win 7.  The drive was present so I initialized using GPT.  When I rebooted the drive was no longer present. It had been assigned a drive letter (E:, not that it really matters what letter) but unwritable before initialization, but afterward it was gone.

I tried rebooting, reconnecting, using a different SATA port, unplugging other drives, trying various disk programs (Seagate, Maxtor) to see if the drive would be found. No luck. So I brought it back to the store I bought it from thinking that it might be dead.  Plugged in the new drive, tried the GPT thing again and had the same result.

BIOS sees the drive.  Unfortunately the BIOS doesn’t have anywhere I can select UEFI or whatever mode might help.  I’ve tried various DOS based programs from Hiren’s boot CD and only the Samsung program actually saw the drive.  I think it said it’s on port 5 but I couldn’t do anything because it’s not a Samsung drive. 

I’m at my wits end trying to get this drive back.  I reboot, safe mode, diskpart, disk management, but nothing recognizes the drive once Windows 7 (SP1 btw) starts.  It’s like it’s not there.  Drive spins when it gets power and I’ve swapped cables/ports/etc so it’s not the connection.  Anyone have any ideas how a) I can get Windows to see the drive so I can start using it and b) What the heck I did wrong and how to do it right so I can use all 3TB of storage?

Not sure what other info is needed to diagnose so if you need more info on my machine other than what is provided, please let me know.  I did check for bios updates but apparently Asus stopped support of my basic P5Q in '09 and I think I’m up to date.

Thanks in advance :slight_smile:

Hello and welcome to the WD Community.

After you initialized the drive how is the drive showing on Disk management?

This is correct.  Drive was initially detected as a blank 748gb, unallocated, unformatted drive in Disk Management.  It was assigned the drive letter E: (as I already have a C: and D:) and it was shown as present not accessible through My Computer.

Upon opening Disk Management it generally comes up and alerts you to unallocated drives and asks about MBR or GPT.  Since I had problems with the first drive that was subsequently exchanged for the one I currently have, I canelled the auto popup window and selected the drive manually.  I did a right click, and “create GPT” or something to that effect.  Since the drive is no longer present and I have no other unallocated drives I cannot get the exact verbiage used for the option.  There were no other unallocated disks like I had seen in some tutorial videos and websites.  Generally I see that the larger drives would be split into smaller sections and they can be merged.  Not so with my drive. Just the 748gb section. 

So that was covnverted to GPT.  It’s been a week or so now so I can’t recall if it was this drive or the previous one that I had formatted, but either way I wasn’t getting any viable way to span for the full 3tb so I figured a reboot was in order.

Upon rebooting, the drive was shown in BIOS and by my RAID card (Which runs my 3 primary hard drives. The comp was set up like that when I got it so I just left it that way because I know very very little about setting that stuff up properly).

Once the computer got into Windows, I went to My Computer.  No E:. Went to Disk Management, no volume present other than C: and D: (and G:, my DVD drive).  Checked Device Manager and that doesn’t see anything connected.  Ran Diskpart in DOS. Nothing.  Rebooted and looked for a way to initialize the drive in another mode in the BIOS. No options.  It recognizes the drive and if there was an OS I presume I could boot from it but as soon as Windows loads, the drive doesn’t exist.

I’m lost.