Increase Wordpress upload limit?

Hello. I am a new user of the WD EX2 and I need some help in figuring some things out.

First off, I installed the Wordpress app on a fresh setup of my NAS, no data stored, with Plex being the other app installed, but it appears I am restricted for any file uploads. My current limit shows 0MB and using a plugin to raise the limits does not help. Is there a file I can edit to change those limits? I pulled Drive1 and tried manually adding or editing the wp_config.php or php.ini file on my computer but nothing works. Do I have to install phpMyAdmin as well?

My second most important issue is figuring out how the drives are supposed to go to sleep. I have turned on the relevant settings, but the only indication that the drives are sleeping as they should is by seeing the power light going into ‘breathing mode’. Previously, before the firmware update, if I recall correctly, the other two drive lights would go out as well. My question now is, if those drives are supposedly sleeping, why do their temperatures remain extremely high? I could do a full secure wipe or huge data writes on those drives in a computer and never have those ~55C temperatures. Shouldn’t they be cooler if left overnight without any usage? I have read that these drives are built to withstand these temperatures 24/7, but my intuition tells me otherwise not to risk it, since the NAS is my backup. So I wish to clarify if this is the norm for most units, or is mine faulty?

Thank you for reading.


Regarding your first question, i have not tried This apps so lets see if another user can help you out sharing some information or tips on this matter.

Regarding the second issue, i wouldn’t say the unit is faulty, but try to see if the unit is on a place that has a lot of ventilation, perhaps it could be the cause on this case.

Thank you for the reply. I do have adequate ventilation previously in my room, but I have followed what the rest here are doing by rigging up an ugly USB fan on top, so the temperatures are lower now. But I was under the impression that if a drive is sleeping, it should not be taking in and wasting power and generating the same amount of high heat. This, after leaving it overnight, disconnected from the network with all services turned off too. I have taken to manually hibernating every night to fix this problem.

I’ve had some success by setting the PHP max upload size in .htaccess using
php_value post_max_size 30M php_value upload_max_filesize 30M

Hi petes,

How were you able to manage the .htaccess file to be considered where WD Cloud is running on FastCGI server API and not Apache? As per rules, .htaccess file is not considered outside Apache server API…

I even tried on my side for Joomla customization but facing the same issue (of course, no support available from WD…)…

Any feedback would help.