Inaccessible Shared Folders

Good evening!

I use a Samsung smart tv to access my movie files, and it has been working like a charm until two days ago. When I access my Cloud network, click to open the video and go into my folders, all that shows up is my “Shared Music” file. When I click on it, it will show and play all of my music videos, but surpasses every other video folder option. I can’t even visually see the folder through my television. The odd thing is, I can still play the files through my computer and my samsung note 4. 

I’ve opened my dashboard and tried to rescan and rebuild everything overnight with no luck.  Because of this, I tried to unplug the system and plug it back in, and since doing so, I can’t even open up my dashboard. I am at a loss of what to do. Please help?

Go to the Twonky UI, and select the ‘Sharing’ page, then look at the list of Media Receivers and find your Samsung TV.  Make sure that the receiver type is set to one that accepts video; Generic Media Receiver’ or ‘Songbird DS’ seem to work for my media player apps.

Loss of your dashboard could be one of many reasons.  When you say ‘unplugged’ do you mean ‘removed power’?  What did you unplug from what?

One possibility is that the IP has changed: go to your router UI and find what IP address it has for your MC (then set it static), and use that address to access the dashboard.

If that doesn’t work, you’re into reset territory: read the manual.