Improving the Fan function and sleep mode in EX2


#1

Hi

WD EX2 is a great NAS device, but unfortunately the cooling system does not work correctly

The Motherboard and the Disks are always hot even when it’s in Sleep mode, under a normal usage the tempreture will increase and the cooling fan never works at all. We are always worry about our data because of hotness of the disks and the unit.

This problem has been said repeatedly from the users in this topic but there were not any result except turning on/off the fan manually and this is not a solution.

There is another major problem in Sleep mode, when the disks are not in use it begins to work and the whole unit wakes on, it might be because of an arp request. But it would be better to keep the disks silent when there is no request for the data’s stored on the hard disks, even for  SSH access all the unit begins to work

 I want to ask WD developing  and programming team to improve the cooling system and fan function and optimize the Sleep time for disk access in the next firmware’s

Thanks


#2

#3

Minimum temperature to turn the fan on of 57C is deadly for my current WD Green drives, so I upvote this request.


#4

Please turn on the fans…  Please  melt down…


#5

Add to that some control over “sleep mode” other than just being able to turn it on or off. Much better would be setting a time period of inactivity (i.e. no disk activity) BEFORE the unit goes to sleep. Not just a drop down list either - unless the drop down has sensible values such as 5, 10, 15, 20, 30 mins. The drop down for the web interface timeout has stupid values of 1-9 minutes in steps of 1!

WD could even get rid of the enable/disable control by just including NEVER in the drop down.


#6

This improvement is fantastic, temperature sensor on discs controlling the operation of an auxiliary fan. I did it myself