Impossible to complete backup with SmartWare


#1

Hi,
I installed WDSmartWare on my PC, and then I executed my first backup! Then I imported from another external disk 200 new files to my Document Folder, I disconnected external disk, and I connected WD Passport Essential.
Now WDSmartWare report new files present (in Other files box), it does cataloguing of new files,  then it shows “Ready to backup”  but backup doesn’t start ( Other files box is bi color showing the new files ready to copy in WD unit).
Other information: OS Vista Home Premium, all sw are legal, PC HP Pavilion notebook  with OS upgrades to last level, if I try to create a new file in My document, WDSmartWare doesn’t copy it. Backup button is set to ON

It seems that WDSmartWare sees but doesn’t feel the presence of new files.

Anybody has encountered the same problem? How do you resolve?

Many thanks,

Edoardo


#2

Have you tried contacting WD’s Technical Support? I would consider giving them a call about this. 

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#3

Hi, I didn’t have contact WD’s Tech Support, I try now, many thanks, Edoardo


#4

Maybe support should read these posts and leave replies that will help assist WD Customer’s needs?

Whoever said support has to be limited to only the regular support box?

Working outside the box will reveal to possible future customers such as myself that WD is more than willing to assist in every way imaginable.

If my reply is removed, edited, mocked, or reprimanded you can be certain I will NOT buy from Western Digital.

I don’t use verizon or comcast because they offer only limited and arrogant “help”.

I’m hoping to see an intelligent AND graciously merciful and helpful reply.

Thank you.


#5

I am having a similar problem.

When I first connected the HD, backup started, but I stopped it because computer was very slow.

Then, I tried to resume, but I have all files updated on the left column, and the ready to backup message on top of the screen, but copy process does not start

please post your reply if you get something from phone support


#6

Same problem withme, WD Smartware shows Ready for Back-up, but nothing seems changing. When I press Pause Back-up, a windows informs about back-up going in background. Is it really working in background, seems the software does not pick up the info.


#7

Brandone, I will retry again tomorrow to check if it really works in the background.

Yesterday, on another PC I noticed that SmartWare does not copy files .Pst of Outlook, I have several copies of these files and no one is copied. The program reports that it can’t copied 20 files and they are all .PST.

Also when I turn on the  PC,  processor is used to 80/90% for more than 20 minutes, rendering the PC unusable. I can not understand even the latter two problems. Thanks for your help.


#8

The steps in this article fixed it for me:

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=3732


#9

I assigned to all my external devices permanent drive letters for example the VCD has (I) and the accompanied WD Drive has (J) at all times I connect it to the computer. The same I did to all my SD or Memory Stick Cards as well as to external drives that I want to be backed up by WDSmartware. Since windows assignes new drive letters randomly whenever you connect an external device to it, the WDSmartware can not function properly.


#10

Thanks, it worked for me too! I started to get a little worried but now it backs up my files again as it used to.