Impossible to backup truecrypt file with smartware?

Hello all, i use windows 7 64 with smartware, and i wish to backup à truecrypt file but It seem not possible?
Smartware backup thé file once and after nothing. I checked the date of modification date and It changed corrrectly. So i don’t understand why there is no other backup?
Thanks for your help.

Hello and welcome,

What is the extension of the files?

Check the link below for a detailed list of extensions supported by WD Smartware. .

1 Like


I found a post of DeWrek with the same problem, I put it :

I checked the exclusion list, and as far as I can see none of the exclusion rules applies. To answer you question, the file does not have a type - the file name is “Data”, and it is not on a system drive or boot partition. The backup mode is folder, continuous. The SmartWare Backup tab shows the folder and file with ticks. The file was backed up once, when SmartWare first started, but has not been backed up since. I even tried deleting it from the Backup tab, then re-instating it, however that had no effect. I don’t think I mentioned before that the OS is Win7 64 bit.

thanks a lot


Hello all,

no solution exist for my problem?


So you used TrueCrypt to create an encrpted file container (not a partition) right?

Then you modified the contents so the data/timestamp changed.

What backup config did you use for WD Smartware? 

I would try File mode (not category mode) and scheduled time (not continuous)?

And make sure that TrueCrypt file is selected to be backed up when

setting file mode.Then after the backup actually runs and completes use

Windows Explorer to examine what was acturally written to the external drive by

looking in the folder “WD SmartWare.swstor” and finding that TrueCrypt file.

Hello earlmit, and thanks a lot for your feeback.

yes I use a file container and not an encrypt partition. In first time I use, the category mode, with contininous backup. The file container backed up the first time, but never after.

I tried your solution, and selected direcly the file and scheduled a backup every hours. The file backed up the first time, and never after. Same symptomes.

I saw the original file version in the folder “WD SmartWare.swstor” but no other version or the latest version?

I don’t know what can I do?