Impossibile accedere a WD My Cloud WDBCTL0020HWT 2TB

Ma la configurazione del cloud l’hai fatta in automatico o manuale?

Io ho questo risultato, non connesso a internet e la rete funziona perfettamente

In manuale

Controlla se hai aggiornato all’ultima versione di sistema e prova a fare un’analisi dei dischi

ho l’utima versione e dall’ analisi dei dischi non risultano errori2020-03-17_183810
Quando funziona ho la schermata come lo screenshot, e dopo alcune ore che non viene utilizzato mi appare la schermata come quella postata da MarFelix70.In rete LAN è sempre raggiungibile.Lo riavvio e riparte tutto normalmente

Buongiorno. Qualcuno ha risolto il problema dell’accesso da remoto?
A me non funziona neanche con Opera.
Ho impostato le porte, il dispositivo risulta connesso ed esce anche la frase " Connessione port forwarding stabilita". Ultima versione firmware, analisi dischi ok, ho riavviato tante volte sia il nas che il modem.
Non so che altro fare.
Grazie.

Questa mattina si è ripresentato il problema, spulciando su vari forum ho capito che è un problema che hanno molti utenti.Pensandoci, il problema è nato quando ho cambiato la configurazione da 1 hard disk, a 2 in raid1.Gli hard disk sono 2 WD red nuovi.


Riavvio e riparte tutto.

Io non ho cambiato dischi o altro. Questo problema mi si presenta da pochi giorni. Spero sia un problema della WD e che lo risolvano presto

A mio parere è una questione di firmware, che in determinate condizioni ha dei problemi. Speriamo risolvano, io l’ho acquistato principalmente per il cloud.

Ho sentito telefonicamente lunedì scorso l’assistenza. Mi hanno detto di attendere 48 h perché avevano dei problemi ai server in america (sarà vero???). Ho richiamato pochi minuti fa è non sono riusciti ancora a risolvere il problema.
Mi ha inviato una email con le istruzioni per settore in maniera manuale la connessione dalla DASHBOARD, inserendo le porte HTTPS 443 e HTTP 80, da: Impostazioni > Rete > Port forwarding.
Da Impostazioni > Accesso al Cloud finalmente mi dice “Connesso. Connessione port forwarding stabilita”. Ma da Mycloud (Safari e App My Cloud) non riesco ad accedere.

Dovrei modificare pure le porte del router?

Ciao Monia,
hai impostato pure le porte da router?
Anch’io finalmente sono riuscito a stabilire connessione con “port forwarding”,ma di accedere al my cloud non se ne parla.

Si assolutamente, anche se ti dice dalla dashboard del NAS che la connessione port forwarding è stabilita, devi necessariamente configurarle dalle impostazioni del modem

Però se provo ad impostare le porte 80 e 443 sul router mi dice che sono già occupate. Secondo te potrei scegliere la 81 e 444?

Quindi riepilogando i passaggi da seguire sono i seguenti:

  1. Impostazioni > Rete > Port forwarding scelgo porte 81 e 444
  2. Impostazioni > Generali > Accesso al Cloud lo configura manualmente con:
    porta esterna 1 (HTTP) 8182
    porta esterna 2 (HTTPS) 8444
  3. aggiungo alle impostazioni del mio router, per l’indirizzo IP del mio dispositivo, con protocollo TPC, le porte in entrata e uscita 81 e 444.

Ho ben capito? Grazie per il supporto.

Ripeto che a me funziona tutto, anche in questo periodo di “intasamento” della rete.
Sarà un mio film mentale, però, cerco sempre di non stressarlo al massimo il My Cloud Expert Series EX2 Ultra, perché rispetto alla concorrenza ha si un prezzo molto più contenuto ma è anche dotato di meno capacità ram. Quindi cerco di disattivare più applicazioni possibili e tutte quelle impostazioni di cui non ho necessità, ad esempio “disponibilità di contenuti da usb”, ecc.
Per quanto riguarda i problemi in connessione da remoto, anche io all’inizio sono impazzito per far funzionare tutto ed ho eseguito i seguenti passaggi:

  1. ho impostato un indirizzo IP statico sul router;
  2. ho impostato l’apertura delle porte HTTPS 443 e HTTP 80 sia sul NAS che sul router;
  3. ho abilitato il protocollo FTP sia sul NAS che sul router;
  4. ho creato un indirizzo DNS dinamico gratuito per la connessione da remoto;
  5. infine, ho eseguito la normale procedura di accesso al cloud tramite la registrazione email.

Facendo tutto questo ha funzionato tutto, però, ripeto che l’accesso al mycloud da browser mi funziona solo da Opera per una questione di certificati, da iPhone o iPad nessun problema.

Verifica perché sono occupate quelle porte.
Però, anche se tu dovessi cambiare porte non penso ci siano problemi.
Io ho inserito come segue:

Controllate anche il firewall sul router ed impostatelo se necessario su livello medio.

Si si tanosx impostate 80 e 443

Ciao a tutti.
Ho un Mycloud 3TB.
Anche io sto riscontrando questo problema fastidioso che non mi consente di poter accedere ai dati (sia io e mia moglie) da remoto.
Sotto rete wifi funziona alla grande, ma fuori casa niente.

Ho difficoltà ad accedere anche dal pc di casa (connesso alla rete wifi). Posso accedere SOLO da App ma SOLO sotto rete wifi.
Sapete quando WD si deciderà ad intervenire?
Grazie

@tanosx potresti fornire il numero di telefono dell’assistenza? in modo che se chiamiamo in tanti può darsi che risolvano. Grazie.

Ciao, il numero è il seguente 0080027549338. Ti metto in link la pagina con gli orari.

Ciao, quando parli di “accedere ai dati” ti riferisci tramite applicativo MYCloud o tramite Esplora Risorse/Finder dei computer?

Io personalmente non riesco ad accedere a MyCloud nonostante i preziosi consigli e indicazioni di TheLittleCut, Monia ed altri utenti. Da quello che ho capito che i server della WD non funzionano (e una lamentela che hanno anche altri utenti degli Stati Uniti), però, allo stesso tempo, non tutti gli utenti hanno le stesse problematiche.

Nello specifico tramite indirizzo IP (per intenderci tramite WI-Fi di casa) riesco ad interrogare il dispositivo con i file contenuti all’interno e riesco a fare i backup. Ma da remoto, tramite accesso a MyCloud, il dispositivo risulta online e mi compare la stessa pagina che hai postato.

Però quello che vorrei capire se da rete wi-fi riesci ad accedere a MuCloud.