Icloud home 4tb kills network when connected?


#1

Hi guys,

I bought a 4tb icloud home a couple of months ago. No real issues to date.

I returned home from from work the other day and my wife advised the internet isn’t working. Also noted the power in the house flicked on and off 2 or 3 times …the cooker hob beeps if turned on. This was her reference to note it was power outages.

I noticed guys were doing work down the road so it was quite plausible this in fact happened.

Anyway, the router had somehow reset itself. Reset to default but would not accept the default password. I also have other routers (2) about the property which would not allow connection either, I have them as WiFi repeaters… ip addresses altered and dhcp disabled and they’ve never been a problem.

I needed to factory reset the master router and one slave which was also turned on, the third I’ve not had to test yet. But now the internet is all back working after 5 minutes work.

The only current issue is my icloud home 4tb turns on, and murders the network. Why???

I pondered if it was the lan port, changed it, no change, changed the Ethernet cable, no change.

It disconnected the ppp session on the master router and won’t allow connection via WiFi, authenticating… authenticating… Etc etc. No connection. Turn off or disconnect the icloud does nothing. I need to turn off the master router and let it connect from scratch.

Please explain what has gone wrong and how to fix it. I’m about to try connecting the hdd to a slave router and will advise what happens but this is doing my head in.

I’m quite technology sound normally but this is annoying me greatly. I have important files on the drive so any kind of factory reset is not an option.

Any help is greatly appreciated guys.


#2

Just tested the hard drive on a slave router and its working perfectly. I just checked the app and its loaded up the files no problem. This slave router is in our bedroom but we don’t want to keep the hdd here. We want it in our living room.

The master router in question is a bt smart hub, their latest creation. What could have possibly gone wrong? Even if it was a setting, I’ve factory reset and set up custom settings again. It worked 100% before this power cut.

Anyone else had this issue? Clearly the hdd is fine plus Ethernet cable so what could the hdd be doing to kill the smart hub ?

Hold on, spoke too soon. Although I just got into the hdd, the internet just messed up again, I turned off the icloud and everything is working again. Internet related.

So yes, as originally advised, the icloud is murdering my internet. Why??


#3

@Perception Have you thought about asking your question here, https://support.apple.com/icloud , since you say you have an iCloud Home instead of a WD Device?